Jump to content

ARDETROYA

Active Members
  • Posts

    158
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by ARDETROYA

  1. Great cuetion... +1 to it. But i think it´s going to be a "NO" to create DNS2Proxy they will need the pcap library and the pcap library it is not cross compiled for MIPs processors.
  2. Well done with the work but i have some cuestions... There will be suport for the Mark V when the NANO it´s out? Will be the mark V upgrated? What will make the difference between the Mark V and The NANO? Just the interface, une chipset and the 2 USB ? Anithing new with the software? Maybe an integration between the mark V and de Lan Turttle? I´m a little worry about mark V with this "second version" and the lan turttle as it is....
  3. If it´s a Mark VI i hope it has something better than the MIPS inside so there will be no limitations with the scapy and pcapy libraries in python... If it´s a new version of the Mark V, (as hak5 has said before in some old posts) I hope it will be 100% compatible with the Mark V v1 It could be an TLS adapter to (that would be great).
  4. hmmm are you sure that you are using the right SD card? How can the ducky run and script that it isn´t on the SD card?!?!
  5. sorry i can´t help you with this... I´ll ask my contacts to see if it´s posible to get it done.
  6. Ok... So let´s make the final layouts so we can send it to the git repository so every body has them... (Yo soy Jaime XD)
  7. Hey great work... i´m learning a lot with this post... Sorry I can´t help with this but let me think laught... It would be helpfull to set a cron to run it form a script (where you can check if the service it´s started)?I´m not sure if i´m saying something very stupid but i´m just thinking laught..
  8. Well it´s true that you can not set the Txpower of the wlan0 in more than the 18dBm...and i wonder why too. Does make sence to use the "long Range WIFI Booster Kit"? or it will be useless doe to the limitation?
  9. Sameproblem with the module.... RussDR, telod... Thanks for the workaround.. But module sould be fixed (and I´m sure that it will).
  10. Foxrot i know... I was just expecting something more than that.. as the proxy or the MITMf integration. https://forums.hak5.org/index.php?/topic/35021-new-firmware-coming-out-soon-and-mitmf-integration-on-the-cards/?hl=mitm
  11. Thanks Hak5 for the work... It´s nice to see that there are a lot of security issues fixed, some improvements in the PineAP and some bug fixes. But i must say that i getting the feeling that something is lost in the proyect...I understand that it has been a lot of work (LanTurttle, curses, etc, etc) But i was specting something more (additional features)... as the 2.3.0 had.. Hope to be wrong!!!! But I´m sure that the pineapple can get even higher that where it is now... Maybe rewarding developers, or adding some developers to support the regular team.
  12. Anyways I ordered from USA. I think it will be cheapper anyways (you can order it with the 8$ ship) Can´t wait to it XD.
  13. Write me in private (in spanish) and i´ll try to help you out... I´m thinking in a couple of things that may occur. Please try to be specific with you mail (post me the code, tell me what happens since you put the ducky in the PC until the problem it´s shown). are you using the last encoder? 2.6.4 Do you use the full path to encode? java -jar encoder.jar -i input.txt -o output.bin -l /resources/es.properties did you change the values "ALT Y" for "ALT s"? (yes/no si /no)
  14. Great... thanks! [->] Fixed issue where Mode was non-optional [->] Minor interface changes
  15. Ok I just tryed with firmware 2.3.0 and I get the next message opkg update && opkg install pixiewps Downloading http://cloud.wifipineapple.com/mk5/packages/Packages.gz. Updated list of available packages in /var/opkg-lists/pineapple_packages. Installing pixiewps (1.1) to root... Downloading http://cloud.wifipineapple.com/mk5/packages/pixiewps_1.1_ar71xx.ipk. wget: server returned error: HTTP/1.1 404 Not Found Collected errors: * opkg_download: Failed to download http://cloud.wifipineapple.com/mk5/packages/pixiewps_1.1_ar71xx.ipk, wget returned 1. * opkg_install_pkg: Failed to download pixiewps. Perhaps you need to run 'opkg update'? * opkg_install_cmd: Cannot install package pixiewps. it´s the pixiewps_1.1_ar71xx.ipk available? or i need ti install it as DataHead explains? (DataHead thank´s for your work man!!!)
  16. Don´t problem... if i see something else i will keep you inform.
  17. Ok i just tryed and didn´t work. I can see the link on th sd/infusions/get/include/ folder to the /sd/get folder but that folder it´s empty. I just notice than the sd/get folder do not cotain any file. I just created the get.database file manually and gave it 777 rules temporaly but i do not get the "GET" infusion working.
  18. I mean your browser chashe. Anyways, it´s easier to try than to ask... so, by don´t you just try?
×
×
  • Create New...