Jump to content

markcoker

Active Members
  • Content Count

    70
  • Joined

  • Last visited

About markcoker

  • Rank
    Hak5 Fan ++

Profile Information

  • Gender
    Male
  • Location
    Australia
  • Interests
    Technology & Security

Recent Profile Visitors

714 profile views
  1. upgraded to 2.3.0, better performance but still same problem.
  2. [ 197.860000] eth0: link up (100Mbps/Full duplex) [ 197.860000] br-lan: port 1(eth0) entered forwarding state [ 197.870000] br-lan: port 1(eth0) entered forwarding state [ 199.870000] br-lan: port 1(eth0) entered forwarding state [ 201.860000] eth0: link down Repeats config interface 'loopback' option ifname 'lo' option proto 'static' option ipaddr '127.0.0.1' option netmask '255.0.0.0' config interface 'lan' option type 'bridge' option proto 'static' option netmask '255.255.255.0' option dns '8.8.8.8' option ipaddr '172.16.42.1' option gat
  3. other devices are getting dhcp assigned addresses, i haven't tried another router but i currently think its unlikely that it will be the router. cable seems fine, I've tested it. i have factory reset pineapple, I believe i have all the correct settings, i don't believe there is much required to be set on the pineapple correct? for "normal setup" in client mode.
  4. Is client mode working for anyone else? I'm assuming it is but no one has replied in 4 days.
  5. So i have a fresh install, default settings. I changed wired to client mode (DHCP). My understanding this should work but it is unable to access the internet, no ip address is received (eth0). Router(DHCP Enabled, standard setup other devices work. IP: 192.168.1.1) <-----> WifiPineapple (default settings except now in client mode). any ideas or hints? [side issue] Pineapple doesn't detect my access point (wireless) anymore, it used to work fine, no settings have been changed and is in range.
  6. What browser are you using? try firefox. have you tried restarting?
  7. more information would be handy here. what doesnt work? it doesnt connect or doesnt receive logins?
  8. Update: Got it working i will setup an install script and run script to share.
  9. also you might want to add a swap partition to it. in linux you could just use gpart (or anything like that) and make two partitions one ext ~15gb and the other swap ~1gb
  10. Could you try with the -all tag? im almost certain now, that it is at the root of the cause. (the problem is i need that tag for it to automaticly start cracking) and i would like to avoid a total rewrite of wifite. and thanks for your information :)
  11. i had prevously got wifite working using -all but i cant anymore can everyone follow these steps and see if you too get a system halt. airmon-ng start wlan1 wifite.py -all -aircrack -i mon0 please post your results. Thanks!
  12. dont worry, you will be able to get it working again for sure. you simply made a mistake of formating the SD card. windows wouldnt of understood the ext format the drive was in and wanted to format it, you should have done that. Its fine though, just format it in fat32 download though files again put it back in the pineapple follow the inital setup instructions on manual, it takes a few mins. Try not to turn it off before its done. if that doesnt work, follow the unbricking instructions. https://wifipineapple.com/?flashing Let us know how you go :) Good Luck!
  13. the only way to do it, would be a direction antenna at both school and at home, mounted on the roof or somthing, with line of sight between school and home. its just not practicle. You would be better off using your schools internet, and if there are restrictions you want to bypass use a tunnel or vpn, most schools dont block this, based on my experience.
×
×
  • Create New...