Jump to content

Ugly coloured box on my desktop.. win xp pro


silentknight329
 Share

Recommended Posts

ok i've honestly been looking for 2.5 hours to find a fix for my problem.. none of the suggestions i have tried have worked... "EPIC FAIL" and now its kinda starting to bug me... here's a picture.. of what i mean..

myfreakingerrorpd4.jpg

kinda gets annoying after a while..

i'm using xp pro sp3 with a legit key.. HELP ME PLEASE before i do the dreaded re-install

thanks!

Link to comment
Share on other sites

ok i've honestly been looking for 2.5 hours to find a fix for my problem.. none of the suggestions i have tried have worked... "EPIC FAIL" and now its kinda starting to bug me... here's a picture.. of what i mean..

myfreakingerrorpd4.jpg

kinda gets annoying after a while..

i'm using xp pro sp3 with a legit key.. HELP ME PLEASE before i do the dreaded re-install

thanks!

right click on the desktop

click on properties

click on the appearance tab

click on the drop down menu under "Windows and Buttons"

then select Windows classic style even if it is already selected, select it again then apply and it will be fixed

and if needed the default color is muilat.jpg

Link to comment
Share on other sites

Two things. Is there a PNG set as wallpaper, and if not, do you have the desktop settings for icons set to "Lock items on desktop"?

If set to lock the items, unlock it by right clicking and then arrange icons, and uncheck "Lock Items On Desktop".

If using a PNG as wallpaper, open it in your web browser and then set it as wallpaper, and it should fix it.

Link to comment
Share on other sites

right click on the desktop

click on properties

click on the appearance tab

click on the drop down menu under "Windows and Buttons"

then select Windows classic style even if it is already selected, select it again then apply and it will be fixed

and if needed the default color is muilat.jpg

so thats why i dont get a box no matter what lol

Link to comment
Share on other sites

ok so i tried all of those ideas... none worked... and yes i turned "it" off and on again.. the it could have been numourus(forgive my spelling) things.. i assumed that u ment either the drop shadows or my computer.. or my theme.. so i am going to update my computer to all the latest updates.. and see what happens then.. this is starting to bug me

thanks for the such quick replies

~silent

Link to comment
Share on other sites

ok so i tried all of those ideas... none worked... and yes i turned "it" off and on again.. the it could have been numourus(forgive my spelling) things.. i assumed that u ment either the drop shadows or my computer.. or my theme.. so i am going to update my computer to all the latest updates.. and see what happens then.. this is starting to bug me

thanks for the such quick replies

~silent

You might try to switch themes, then switch back again.

Link to comment
Share on other sites

So after about 20mins of muckin about and googling I finally solved this on my work laptop.

Even tho I have my desktop icons hidden its still something useful to know how to do.

Steps that worked for me:

Edit GPO (run gpedit.msc) and replicate settings shown in screenshot below.

Edit Performance settings (Rght click My Computer > Properties > Advanced > Performance settings)

Make sure Use drop shadows for icon labels on the desktop is ticked.

If my icon text colour was set to default this should have worked in theory but it took a reset of these with ClearIcon.exe (util i found while googling), i locked my computer and logged back in and BAM! Clear background.

clearicon.jpg

Worth a shot.

Link to comment
Share on other sites

hmm this sounds kinda serous..did you try changing your desktop background?

try changing your resolution

Yes i have tried changing the background but i havnt tried resolution i will give that a go

heh if all else fails create a new user account and migrate stuffz to that one

i have created another account problem still exists

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...