Jump to content

Huge Bummer


mikeyrave
 Share

Recommended Posts

so my first MKV lasted about 5 days (if that) sent that one in for an exchange and received my new one today...

It lasted little under two hours

After setting it up and making a password i left it running in the corner of my room, while my computer was running reaver to get access to my router for wifi, for updates and installing infusions.

after an hour or so i look over and all the lights on the MKV are dead :blink:. so i go over and unplug it for a couple of minutes and plug it back in... nothing, completly dead...

i've already sent another emial to hak5 but i figured i'd see if anyone has experienced this before or if its just fubar and i have the worst luck at picking pineapples

Edited by mikeyrave
Link to comment
Share on other sites

You may have what I had. I haven't actually reported it (should have) because I have been using a pineapple battery pack. My power went dead very early on, and I haven't used it since, as I enjoy the freedom of placing the pineapple where I need it.

I think they have some quality issues with the power lead. If you can, get hold of a battery pack like the pineapples and test it, I am sure it will be fine, or maybe this is a new issue.

Link to comment
Share on other sites

You may have what I had. I haven't actually reported it (should have) because I have been using a pineapple battery pack. My power went dead very early on, and I haven't used it since, as I enjoy the freedom of placing the pineapple where I need it. I think they have some quality issues with the power lead. If you can, get hold of a battery pack like the pineapples and test it, I am sure it will be fine, or maybe this is a new issue.

I tried that but still nothing i even left power on to the MKV thinking maybe the led's are out but i get no signal from the wifi or by connecting to it directly to eth.. however my pineapple got extremely hot i have since put it all back in its box and waiting for a reply from the shop because i'm not sure if they will let me do another exchange :(

I would first suspect the power supply. If you can, check the voltage with a tester.

no tester sorry but i'm sure there is something extremely wrong with power getting to the pineapple ^ "..pineapple got extremely hot"

Link to comment
Share on other sites

I also think that the issue with the powersupply and not the pineapple, The pineapple will get warm because its an electronic device.

If you can, power it by the USB port and check that, or a powersupply with the same voltage and amps with a Type M DC barrel.

Link to comment
Share on other sites

I also think that the issue with the powersupply and not the pineapple, The pineapple will get warm because its an electronic device.

If you can, power it by the USB port and check that, or a powersupply with the same voltage and amps with a Type M DC barrel.

That would be pretty sweet if it were true but it also won't give signs of life while using my juice either. i have no other way of powering the device (usb, poe) i only have the wall plug and the juice

and i think you fail to realize that i'm not exaggerating when i say "extremely hot" not warm, as in if i had a way of keeping it plugged in i would have used it today for working outside in the 10 degree temperatures as a hand warmer

Also, make sure you are not using the battery plug when powering the pineapple, made that mistake a few times myself.

definitely didn't make that mistake like i said i had it for less then 2 hours (straight out of the box)

the shop still hasn't responded should i just ship it back for an exchange or wait?

Edited by mikeyrave
Link to comment
Share on other sites

The crew is currently at CES 2014. The return policy is here.

http://hakshop.myshopify.com/pages/refund-and-return-policy

Give them a little bit more time to respond since they are out of town.

A simple autoreply stating that they were not available for 3 weeks would have gone a long way. I'm in the same boat, waiting for a reply.

Link to comment
Share on other sites

A simple autoreply stating that they were not available for 3 weeks would have gone a long way. I'm in the same boat, waiting for a reply.

This information is always publicized in the hakshop blog: http://hakshop.myshopify.com/blogs/news/11345813-hakshop-ces

I don't really know where your three weeks comes from.

Either way, you need to contact the hakshop first before sending back anything.

We'll be back soon!

Best regards,

Sebkinne

Link to comment
Share on other sites

This information is always publicized in the hakshop blog: http://hakshop.myshopify.com/blogs/news/11345813-hakshop-ces

I don't really know where your three weeks comes from.

Emailed them on the 22nd, still no reply. I just assumed they were off for the holidays and I was taking it easy on them for not replying. I didn't realize that I needed to check the blog for the customer service hours. My bad.

Link to comment
Share on other sites

...I didn't realize that I needed to check the blog for the customer service hours. My bad.

I see what you did there. Whilst I don't like passive aggressiveness, the forum is popular amongst users, and it's actually the first time I heard of the Hak5 shop blog. Might not be a bad idea for the Hak5 team to post a sticky in the future when the team is out of town. An announcement post that is permanently pinned at the top of the "View new content" section would be great!

Hope things went well at CES!

Link to comment
Share on other sites

The crew is currently at CES 2014. The return policy is here.

http://hakshop.myshopify.com/pages/refund-and-return-policy

Give them a little bit more time to respond since they are out of town.

yeah i kind of figured that after a couple of days of no reply that it was due to CES; hope the team is having a blast. i'm sure everything will work out i can be patient. i still have to wait till the end of February for all the other parts of my project to be available for purchase

Link to comment
Share on other sites

Also, make sure you are not using the battery plug when powering the pineapple, made that mistake a few times myself.

Wait a second.... is this documented somewhere not to do this? I was hoping to only have to carry one power adapter in the case... so I need to carry two? One for when I am plugged directly into the wall, and the second for when it is connected wall-to-battery-to-pineapple?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...