Jump to content

Wifi Pineapple MK7 - 5Ghz


Recommended Posts

OK, all the features you seem to be missing should be available. I'm on the same beta and it works as it should be. Is the 5 GHz USB NIC (the ACM) selected as the recon interface?

Edit: I read now that you mentioned that, so that should be as expected

Edited by chrizree
Link to comment
Share on other sites

Does the option to choose freq only appear after the ACM is attached or has it been there always? Also is the Beta version Im using exactly the same as yours?

I have re installed this firmware as well as done a factory reset then upgrade to beta  2. In the changelog it says beta 3 but the version I download states v2.

Edit: Fixed. I continued to reinstall firmware multiple times. I do not understand why it was different though.

Edited by ozsteyr
Update
Link to comment
Share on other sites

  • 2 weeks later...

Hey, I updated to 1.1.0 stable and im having the same issue but no matter what I try The option to choose 2.4 or 5.8 will not appear. I feel its some script not functioning when the usb NIC is attached. Where is the script / code located that initiates the function of showing the image / choice in the UI? I dont know much about this so I probably ask wrong question.

Thankyou

  • Like 1
Link to comment
Share on other sites

So I also have one AWUS036ACM.

After changing to WLAN3 I can select 5Ghz on the "Recon" page, but have never seen any assistant showing up, nor am I able to start a 5Ghz Hotspot.

 

On 8/19/2021 at 6:24 PM, ozsteyr said:

Hey, I updated to 1.1.0 stable and im having the same issue but no matter what I try The option to choose 2.4 or 5.8 will not appear. [...]

Go to Settings -> Networking and select "wlan3" as "Recon Wireless Interface"

Link to comment
Share on other sites

5 hours ago, exec4 said:

So I also have one AWUS036ACM.

After changing to WLAN3 I can select 5Ghz on the "Recon" page, but have never seen any assistant showing up, nor am I able to start a 5Ghz Hotspot.

 

Go to Settings -> Networking and select "wlan3" as "Recon Wireless Interface"

Same scenario here. I would love to know what needs to happen to be able to stand up a 5GHz open AP from the "Access Points" tab. Recon works fine now with 5GHz.

  • Upvote 1
Link to comment
Share on other sites

  • 1 month later...
On 4/29/2021 at 5:09 AM, marckiuy said:

Hi, 

 

While I was looking how to enable my 5Ghz adapter on my WiFi Pineapple, i came across some posts asking for a video on it, 

I haven't done a video but while i was doing mine i did write a blog post with a step by step along with a quicker way to switch between 2.4Ghz and 5Ghz. 

I hope it helps if you've just got your adapter and looking for how to get it working. 

 

Blog Post

 

Hope it helps!

Marc

Hi.

Is it also possible to have 2.4Ghz and 5Ghz active at the same time during recon?

 

thanks

Link to comment
Share on other sites

2 hours ago, Luca Comellini said:

Hi.

Is it also possible to have 2.4Ghz and 5Ghz active at the same time during recon?

thanks

Adding a compatible dual band (MT7612U is recommended) adapter and selecting it in the WiFi Pineapple settings (Settings -> Network -> Recon Wireless Adapter) will enable you to pick between 2.4 GHz, 5GHz, and "Both" options in Recon.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...