Jump to content

unread marked read ?


Kateweb
 Share

Recommended Posts

try making sure your cookies/cache are cleared... this happens to me on occasion as well and clearing my cache and cookies usually fixes it.

nope still doing the same weird thing.

<offtopic>lol love your avatar, tux looks a little strange in it, but cute.</offtopic>

If you're using firefox, then set it to clear all private information when the window is closed by doing: Tools>Options>Privacy>Always clear my private data when I close Firefox>Ok

That'll make sure Firefox clears everything every time. Not sure if theres anything there you aren't clearing that will help but that's how I've always had mine set and I've never had the problem. So, hopefully this helps somehow.

Link to comment
Share on other sites

PHPbb does this from time to time, but only to a handful of people at any one moment. I have no idea what causes it, many have put forward theory's, but my money is on the amount of overhead the sessions table generates. Optimizing it kinda helps, but the site can't cope with the amount of guest users it has to track at peak times. Google bot, and whatever level 3 communications keeps doing to the forums probally has some part to play in this.

Link to comment
Share on other sites

hmm ur all firefox users? i know there has been problems with Phpbb and firefox's chaching, (kinda strange for two open source products) but to fix it, you have to lower security settings ( :twisted: sadly).

Or this problem can occur with Anti-Virus / Firewalls, most commely with ZA. again cookies, again fixed with security lowering :x

Link to comment
Share on other sites

Meh, I used to have this problem in IE6, I have it occasionally in Firefox 2 and I've had it in Opera if memory serves... Though, for a reason I never worked out, on my old WinXP install Firefox 2 would always fail to login to these forums (and only Hak5 forums, others were fine), tried everything, ended up switching to Opera.

Link to comment
Share on other sites

The funny thing is you can't log into the forms in IE or at least I can't I have done so at school from time to time and it boots me back into please log in.

That's the problem I had using Firefox 2 before, though oddly enough the exact same version didn't have that problem on another install of Windows... so I'd guess it's a cookie problem.

Link to comment
Share on other sites

i really dont have anything important to say but

"I <3 OPERA SOOOO MUCH!

Opera just feels like home, while firefox... just seems to ridged and cold. But Opera does have a few problems, and is buggy sometimes... so I use both.

But I Love Opera.

Link to comment
Share on other sites

Dunno, might be possible but it would probally be a huge about of work re-coding core parts of PHPbb. And as I've said many times over, I'm not a programmer. I could learn, but it would be months before I would be confident I could use my code on a production server. I suspect it would be easier to move the forums to a seperate resold account rather than having the forums, wordpress and wiki in one account.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...