Jump to content

spamking1

Active Members
  • Content Count

    33
  • Joined

  • Last visited

Everything posted by spamking1

  1. Those sneaky folks at Pandora . . . ;)
  2. These new features are so cool . . . the previous PandoraSaver was great, but this just made it better. Thanks.
  3. Check this thread out . . . I use Vista and this plugin works great.
  4. That has happened to me too . . . I have it set to refresh every 30 minutes, but sometimes it doesn't a little quicker. It hasn't caused any problems yet. Haven't ran into this yet . . . thankfully.
  5. So Winamp cleaned 'em up for you automatically? MediaMonkey is great. I like cleaning up album art with it as well.
  6. I've been using this method for the last little while and it has been working great so far . . . kudos to the developer.
  7. Awesome! I upgraded to Vista a couple of months ago and haven't kept up with the Pandora stuff. Needless to say this thread was a nice little surprise. Thanks.
  8. I have the exact same problem, does this happen to everyone? thanks Yes, I believe it does.
  9. Keep up the good work . . . your program will eventually get where you want it to be.
  10. I just fired it up and gave it a try. It didn't rip the very first song but so far has grabbed the next two without issue. This is pretty cool. Thanks. 8-) EDIT: It ripped the first 3 songs without any issues, but for some reason missed 4 and 5. I refreshed my pandora.com page and it grabbed the next song. I checked and all I had was a plugtmp folder, but the strange thing was that it only had the 3 songs in there and not the next 2. Once I did the refresh it show the next successfully ripped song. I guess I'll see if I can figure out how to manage my flash plugin cache.
  11. So that's the problem . . . I could do a manual grab though.
  12. I was able to get it back working by first opening PJ in one tab and pandora.com in another. For some reason cruise control wasn't working right off, so I set it to manual, grabbed a track and then reset to cruise control and successfully grabbed another track. Did we have to do something like that a few versions ago? Oh well, it's working again and I guess that's what matters. 8)
  13. Same thing happened to me . . . except my greasemonkey extension is enabled and appears to be working. What version of Firefox are you using? That's the only thing that's been updated as far as I know.
  14. That happened to me when I installed Beta_CF7 . . . I just manually created the mp3 folder and the files are saving just fine. I'm listening now and things seem to be working great.
  15. Does anyone else have issues when you have the "add to iTunes" set to on? On the occassion that PJ actually rips a file and names it correctly, it then adds it to my iTunes library and immediately starts to play the newly added song. I only recently started using the "add to iTunes" option so I guess it could've been doing it all along, but I thought I'd check. I'm using Flash 8.0 r24, PJ v. 7.4.0, Beta_CF7
  16. It's doing the same thing on my end as well. Update: things seemed to have actually improved since I originally posted this. I am now able to scrobble files over to lastfm as well as rip them to my MP3 folder and iTunes library. Well, at least there's more hits than misses at this point. 8-)
  17. I switched it back to cruise control and things are working fine.
  18. This worked for me when I switched it to the ports I'm using, but for some reason it's stuck on manual grab mode. :?:
  19. Awesome work Cooper!!! You are the man. Thanks!!!
×
×
  • Create New...