Jump to content
redm0squit0

Flashed bunny, then it completly died...anyone???

Recommended Posts

 I went to update to newest firmware, got the police lights, it seemed to stop during the middle of the flash becasue the lights were all out, nothing. I unplugged it replugged it back in windows machine and green light came on for 2 seconds, then off. It looked like it flickered for a millesecond but then totally dark. After this i plugged into linux machine, nothing, however as soon as i plugged it in it was in police recovery mode. I let it finish, and once done, no lights and no disk showing up on the machine. Then went to windows again, plugged it back in, and POLICE MODE began again! I let it run its course again, and after about 10 minutes, absolutely nothing. I get a green light for about 2 seconds after plugging in, but then it is like the thing can't get any power. This really sucks ass, one thing after another for me here, but this one I fear is the end. I really just don't understand, I always ejected the bunny correctly, was always very careful, and was just learning how to ssh with the thing. Anyone have any suggestions? Looks like one person had a similar situation, but it doesn't appear that even one person responded to his call for help. Not a good sign in my eyes. Anyone know anything or shoudl i chuck it in the garbage?

Share this post


Link to post
Share on other sites

I just watched it and after about 1- min it went green, then started the police lights again, then briefly went green again and  then red, and now no life. What the hell happened here my gosh?

And then when i take it over to the windows machine and plug it in, it starts the recovery all over again! Police lights I don't much understand blinking lights, they sure are pretty but as far as meaning?

Share this post


Link to post
Share on other sites
1 hour ago, redm0squit0 said:

Anyone know anything or shoudl i chuck it in the garbage?

I made a suggestion in one of your other repeated posts. Please try not to spam multiple threads with the same post.

Edited by Just_a_User

Share this post


Link to post
Share on other sites

I'll be around throughout the day, thanks for offering your support.

Share this post


Link to post
Share on other sites
7 minutes ago, redm0squit0 said:

I'll be around throughout the day, thanks for offering your support.

In your other post you said: -

"Right, and i didn't even have a chance to do an actual firmware recovery. I was trying to reset it because the switches stopped working, both of them. I'd plug in either attack 1 or 2 and a qucik green light and then silence. Absolutely nothing. That's when i tried to from what i thought, was reflash the device and all crashed on me."

sounds like you had your issue was present before the flash, did you have actual payloads in the switch positions? or were they the plain default payloads? not that really helps you now its just good to know the process as much as possible.

So, now. what can you do? when plugged in in any switch position you get no Ethernet, serial or storage right?

 

Share this post


Link to post
Share on other sites

For record: -

Did you try a reset? you didn't describe it so I'm assuming not.

Go here and read the Firmware Recovery section near the bottom https://wiki.bashbunny.com/#!index.m

Yeah man, i did try to do a firmware recovery. Thats where all the trouble began. From there there were police lights everywhere and well I thought, that it would reset as usual, but this time it literally stopped mid red/blue flash. I then was baffled, because there were no lights on the bunny period, so i took it to my linux machine and gave it a go there, only to find that as soon as i plugged it in, it went right into recovery mode again, and then after that, green light for about 1 second, then nothing. I even tried it with an android phone, same thing. I just had it plugged in with no light on hoping it would come on and i went to take it out after about :30 min and it literally burned my hand it was so hot. I was reading the error logs on windows and something happened but i have no way of deciphering that stuff. All i did was pull the ch_fw_1.3_264 (1).tar.gz file into the root of the bunny and eject it, and allow it to flash, and that is when it all went down hill. Im flabbergasted. 

Share this post


Link to post
Share on other sites

for record: -

'I also tried plugging it in waiting for the green light to go out, and over again till the fourth time and left it. Those red and blue's were blinking like all would be a happy ending, but it was just sad. There are not to many workarounds i don't think for this unfortunately.'

Share this post


Link to post
Share on other sites

for record: -

Just to be sure there is a difference between flashing a firmware update file and a firmware recovery / reset. The reset takes you back to version 1.0 or 1.1 iirc.

Right, and i didn't even have a chance to do an actual firmware recovery. I was trying to reset it because the switches stopped working, both of them. I'd plug in either attack 1 or 2 and a qucik green light and then silence. Absolutely nothing. That's when i tried to from what i thought, was reflash the device and all crashed on me.

Share this post


Link to post
Share on other sites
10 hours ago, redm0squit0 said:

I'll be around throughout the day, thanks for offering your support.

@redm0squit0 it may be that your bunny is bricked. No promises but @Foxtrot may be able to help you unbrick it. Its experimental but worth a try as it would mean you possibly wouldn't need to return it and wait for replacement. you can best contact him using IRC at irc.hak5.org/6697

Edited by Just_a_User

Share this post


Link to post
Share on other sites
10 minutes ago, redm0squit0 said:

Thank you I will give it a try. 

great, hes online at the moment if you have the time. in the #hak5 channel

Share this post


Link to post
Share on other sites
11 minutes ago, Just_a_User said:

great, hes online at the moment if you have the time. in the #hak5 channel

this is a dumb question, i don't know how to use?

Share this post


Link to post
Share on other sites
Just now, redm0squit0 said:

this is a dumb question, i don't know how to use?

Is there any way you can point me into irc? Never done it before, yes i know noivce

Share this post


Link to post
Share on other sites
Just now, redm0squit0 said:

this is a dumb question, i don't know how to use?

download a client hexchat seems multi OS https://hexchat.github.io/downloads.html

then add a server irc.hak5.org

make sure you add the port at 6697

make sure you enable SSL as its required for this server

once connected join #hak5 channel

Share this post


Link to post
Share on other sites
7 minutes ago, Foxtrot said:

IRC is amazingly simple.

I tried to message you because i am not that smart, i never used irc before and tried to set it up but screwed up

Share this post


Link to post
Share on other sites
2 minutes ago, redm0squit0 said:

This is where i am i not sure how to add the channel?

from there you first add the server using the add button in that screen grab.

in there you enter the server irc.hak5.org/6697

and check use SSL.

then save. then once connected you can type /join #hak5

Share this post


Link to post
Share on other sites
4 minutes ago, Foxtrot said:

Click Add, then fill the window out so it looks like this:

 PRaOHHq.png

When i try to paste irc.hak5.org/6697 into the new server, and hit add, it just goes back to newserver/6667

Share this post


Link to post
Share on other sites
4 minutes ago, Foxtrot said:

Press enter on your keyboard after typing it.

 

what.PNG

Share this post


Link to post
Share on other sites

missing .org from irc.hak5.org

Selection_008.png

Edited by Just_a_User

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...