Jump to content

Error setting up wp6.sh


RoninSmurf
 Share

Recommended Posts

I'm currently running Ubuntu 16 and was trying to setup the wp6.sh

I took the following steps:

wget wifipinapple.com/wp6.sh

chmod +x wp6.sh

sudo ./wp6.sh

I get the following error: .wp6.sh 1: ./wp6.sh Syntax error: redirection unexpected

I also tried

sudo bash wp6.sh

 

Any thoughts or anyone else have this issue? Thanks

 

Link to comment
Share on other sites

15 minutes ago, RoninSmurf said:

So still having a issue, including 2 screenshots to try to make some sense of this.

 

I just tested these commands.

wget wifipineapple.com/wp6.sh

chmod +x wp6.sh

./wp6.sh

it worked as it should.

From the screenshots you posted, its obvious you copied the html page (the html tags gives it away) 

So we can only help you if, you post all the commands you used.

Or you can try to just copy paste the script from Darren's github. 

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...