Jump to content

Couple of issues


ignitionlab
 Share

Recommended Posts

Hi,

Couple of issues that I need a hand with if possible,

1 - I upgraded the firmware to v1.0.5 when it was released - however when I click the Load Bulletins button - its reverted back to v 1.0.4 - Why is this? I used the new wp6.sh today to do the initial which features in the latest video by Darren - could this be the cause?

2 - The nano is not picking up anything when I scan in either modes - AP Only or AP & Client - however there are approximately 5 different wireless networks within my small office block, all of which the nano picked up previously? Again is thi

3 - Small annoyance, the led has stopped working, so I have no way of telling if the nano is powered on or off now.

Many Thanks.

Link to comment
Share on other sites

1 - I upgraded the firmware to v1.0.5 when it was released - however when I click the Load Bulletins button - its reverted back to v 1.0.4 - Why is this? I used the new wp6.sh today to do the initial which features in the latest video by Darren - could this be the cause?

Apologies - I am using v 1.0.5 - as per the Firmware Upgrade section under the Advanced Tab - how silly of me.

2nd issue still remains however - no access or clients being found.

Thanks.

Link to comment
Share on other sites

Hi,

Couple of issues that I need a hand with if possible,

1 - I upgraded the firmware to v1.0.5 when it was released - however when I click the Load Bulletins button - its reverted back to v 1.0.4 - Why is this? I used the new wp6.sh today to do the initial which features in the latest video by Darren - could this be the cause?

2 - The nano is not picking up anything when I scan in either modes - AP Only or AP & Client - however there are approximately 5 different wireless networks within my small office block, all of which the nano picked up previously? Again is thi

having the same issue here, all was working fine, was picking up plenty of ap's and now can't seem to see any when doing a recon scan. iv'e even hooked up three diffrent wireless routers in the house and recon isn't picking them up either, nor adding them to the ssid pool.

tried reset to factory twice so far and same issue. doesn't seem to find anything, and my laptop says it's out of range "same room"...ive tried airodump and after a few seconds it sees a few but not as many as it was out of the box. but still not adding anything.

Link to comment
Share on other sites

Issue seems to have resolved itself after a long hold of the reset button. Very strange but happily working again.

still seems to be an issue, i've already done that a few times. my alfa card and laptop seem to find plenty very easy.

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

I am also experiencing this problem since updating to 1.0.5, tried going back to 1.0.4 but still cant scan properly or capture SSIDs... did you ever find a resolution?

Hello,

after having problems with blue led (sometimes after startup procedure with blinking blue led the led goes off) I set my nano (FW 1.0.5) to factory defaults by web interface. Now my nano can't capture any SSIDs in recon mode and sometimes after starup procedure the blue led turn off.

Link to comment
Share on other sites

Hello,

after having problems with blue led (sometimes after startup procedure with blinking blue led the led goes off) I set my nano (FW 1.0.5) to factory defaults by web interface. Now my nano can't capture any SSIDs in recon mode and sometimes after starup procedure the blue led turn off.

This might be a power issue? If possible, post the content of /etc/config/wireless in spoiler tags.

Link to comment
Share on other sites

This might be a power issue? If possible, post the content of /etc/config/wireless in spoiler tags.

I'm using the Y usb cable when using the nano with notebook or netbook and the Pineapple Juice 4000 to go. In every case somtimes the blue LED turn off after start up (webinterface still working over usb/wifi tethering on wlan2).

Here is my /etc/config/wireless:

root@Pineapple:~# cat /etc/config/wireless

config wifi-device 'radio0'

option type 'mac80211'

option channel '11'

option hwmode '11g'

option path 'platform/ar933x_wmac'

option htmode 'HT20'

config wifi-iface

option device 'radio0'

option network 'lan'

option mode 'ap'

option ssid 'Pineapple_9180'

option encryption 'none'

option hidden '1'

config wifi-iface

option device 'radio0'

option network 'lan'

option mode 'ap'

option ssid 'Management'

option encryption 'psk2+ccmp'

option key 'pineapplesareyummy'

option disabled '1'

config wifi-device 'radio1'

option type 'mac80211'

option channel '11'

option hwmode '11g'

option path 'platform/ehci-platform/usb1/1-1/1-1.1/1-1.1:1.0'

option htmode 'HT20'

config wifi-iface

option device 'radio1'

option ifname 'wlan1'

option network 'lan'

option mode 'sta'

option ssid 'Pineapple_C000'

option encryption 'none'

root@Pineapple:~#

Link to comment
Share on other sites

Back at home I connected the WP nano to my Kali Linux netbook using the wp6.sh script. After that I can capture SSIDs in recon mode and in pineAP again. So the problem not capturing SSIDs seems to be after factory reset and first startup and setup using usb tethring on android phone. Tommorow I will check again using usb thethering and wifi tethring on wlan2 (Ralink rt5370).

Link to comment
Share on other sites

  • 2 weeks later...

Back at home I connected the WP nano to my Kali Linux netbook using the wp6.sh script. After that I can capture SSIDs in recon mode and in pineAP again. So the problem not capturing SSIDs seems to be after factory reset and first startup and setup using usb tethring on android phone. Tommorow I will check again using usb thethering and wifi tethring on wlan2 (Ralink rt5370).

For me the problem still exists.

I'm using a USB-Pilot: The Nano takes just consumes <550mA (plus always above 5.04V) while RECON scanning (so it is not under-Powered). I only see 1 SSID (my own) + 6 "out-of-range"-APs . At the same time my Macbook Air (also the power source) finds 10 SSID (incl. my own).

Further more I just realized, that using wlan1mon to scan for available Networks (WiFi Client Mode) the device finds MORE APs than my Macbook (or the Recon).

Recon isn't even finding wlan0-1...

Even update from 1.0.5 to 1.0.6 (and several Factory rests on 1.0.5 and a now installation of the firmware didn't change. Any solutions/Sugesstions?

Edited by MarcSThe1st
Link to comment
Share on other sites

After getting a replacement pineapple nano from hak5 my problem was solved. I have tested both nanos (old an new replacement) after setting them to factory defaults and using firmware 1.0.6: the old one does only recover 2 SSIDs an many "out of range", the new one recovers more themn 8 SSIDs and works great.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...