Jump to content

aufsaufbremse

Active Members
  • Posts

    5
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location
    Germany

Recent Profile Visitors

283 profile views

aufsaufbremse's Achievements

Newbie

Newbie (1/14)

  1. After getting a replacement pineapple nano from hak5 my problem was solved. I have tested both nanos (old an new replacement) after setting them to factory defaults and using firmware 1.0.6: the old one does only recover 2 SSIDs an many "out of range", the new one recovers more themn 8 SSIDs and works great.
  2. Back at home I connected the WP nano to my Kali Linux netbook using the wp6.sh script. After that I can capture SSIDs in recon mode and in pineAP again. So the problem not capturing SSIDs seems to be after factory reset and first startup and setup using usb tethring on android phone. Tommorow I will check again using usb thethering and wifi tethring on wlan2 (Ralink rt5370).
  3. I'm using the Y usb cable when using the nano with notebook or netbook and the Pineapple Juice 4000 to go. In every case somtimes the blue LED turn off after start up (webinterface still working over usb/wifi tethering on wlan2). Here is my /etc/config/wireless:
  4. Hello, after having problems with blue led (sometimes after startup procedure with blinking blue led the led goes off) I set my nano (FW 1.0.5) to factory defaults by web interface. Now my nano can't capture any SSIDs in recon mode and sometimes after starup procedure the blue led turn off.
  5. Same problem here. After restarting autossh on turtle connection from vps ist possible, but in the wild I´m not able to restart autossh on turle ;-)
×
×
  • Create New...