Jump to content

MK5 will not boot


jtbith
 Share

Recommended Posts

Hi i have a problem with the MK5

it turns on with a flashing red amber then turns to flashing blue and solid green light it then stays like that.

I can still flip the dip switched and reach 192.168.1.1 but it says dont but the problem persistest nothing seems to work.

Any help would be awesome. Thanks!


been trying to fix this for months now.

Link to comment
Share on other sites

First Boot

On my first boot, I only get an amber blinking light. Nothing is happening!

First of all, make sure you have inserted the SD card into the WiFi Pineapple MKV. If you have and the light still blinks, Sometimes the SD cards supplied with the WiFi Pineapple MKV become corrupt during transport. Check the SD card for the two files: "md5" and "upgrade.bin". If they are not present, please download one of the ZIP files from here and extract these to the root of the SD card, then try again.

I checked all the files on the SD card and they are correct. I still have a blinking amber light. What do I do now?

Should this happen, the device is not recognizing the files present on the SD card for some reason. Should this be the case, please follow our new "Unbricking a bricked WiFi Pineapple MKV" instructions.

On my first boot, I get a solid red light.

If this happens the two files present on the SD card do not match each other. Please download one of the ZIP files from here and extract these to the root of the SD card, then try again.

Edited by m40295
Link to comment
Share on other sites

Your responses are too terse to provide you with good suggestions. Please provide an as detailed as possible overview of what happens when you perform the unbricking steps to the letter. Be very verbose. Write in your post any commands you give exactly as you give them. Yes, it means you need to type a lot but it allows us to spot where either you've made a mistake or we should update the unbricking instructions.

When you see the Pineapple respond in a way that you think is wrong, make note of this in, again, as much detail as possible. Say what it is you're seeing and how that's different from what you were expecting.

Link to comment
Share on other sites

I don't know if this will help......

I had a few problems that seemed like the mark v was messed up, on 2 of them. It was driving me crazy.

The real problem was a faulty power supply, I kept switching out mark v's with the same result, but never used the other power supply.

After hooking one to the elite battery, it worked perfect.

Then I did some testing...........yup one of my power supply's was the culprit the whole time.

Link to comment
Share on other sites

I don't know if this will help......

I had a few problems that seemed like the mark v was messed up, on 2 of them. It was driving me crazy.

The real problem was a faulty power supply, I kept switching out mark v's with the same result, but never used the other power supply.

After hooking one to the elite battery, it worked perfect.

Then I did some testing...........yup one of my power supply's was the culprit the whole time.

I tried with my battery and it worked the first time but then it stopped again

Edited by jtbith
Link to comment
Share on other sites

ya i recently noticed my power supply died no output at all but i just keep my blue brick charged at all times

can the batt charger cable be used to power pineapple?

Probably - the battery charger is within tolerances. It provides 12.6v however it also contains the charging circuit so I'm not sure what it would do if/when power consumption fluctuates. Also any excess current will simply be turned to heat. Let's go with sure, but probably not the best solution. If your charger died just contact the shop and we'll get you a replacement.

I tried with my battery and it worked the first time but then it stopped again

When you say it worked the first time, is that the only time it worked? If so, for how long was it running and under what circumstances? Have you contacted the shop with your order #?

Link to comment
Share on other sites

thanks darren

i will be doing a order next month for a sdr and a usb barrel cable so i will grab that then

as for the charger cable i will use the battery unless i abslutly need to but it does run off the charger cable

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...