Jump to content

xrad

Active Members
  • Posts

    336
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by xrad

  1. xrad

    Key Croc

    It had been awhile since I have been here... When does it get it’s own “sub”????
  2. Awesome.........Thanks sud0nick so much.
  3. Thank you very much newbi3, I will give it a go sometime in the next few days.
  4. Try this thread, cheeto made an awesome video to unbrick the brick proof...... It just might work, good luck. https://forums.hak5.org/index.php?/topic/37573-nano-endless-blinking-led/page-2#entry274640
  5. Until it does, Fallen Archangel made a video on getting a good version of WiFite, that seems to work well on the Nano/Tetra..... Reaver, Pixie Dust, for WPS....Wifite also cracks WEP......the link is close to the bottom of this page....... https://forums.hak5.org/index.php?/topic/37114-using-the-pineapple-without-modules-or-infusions-part-three-crack-wifi-passwords/page-1 https://www.youtube.com/watch?v=Upf8bO7YuAU
  6. cheeto, could you make a video?? A few people may run into this.
  7. Good presentation korang. Thanks FlashB.
  8. Im not sure it's a battery problem now (it could be) I wonder if a few of the Tetra's pull just a bit more power than others?Based on your post using your Anker battery, I procured a battery providing 4.8 amps. I could stress out my Tetra no problems. With my limited testing (I'm very busy working also, work first play later) I have found different configurations, with my batteries (15,000's) show different results. I really wish I had a Port Pilot, http://hakshop.myshopify.com/collections/accessory/products/portpilot I guess that's my next purchase. Then maybe I could maybe pin it down. shadowmmm, did you get a battery replacement? If so did it solve your problem?
  9. Hey WIFiJuice......it looks like the Alpha they sell at the hakshop. http://hakshop.myshopify.com/collections/wireless-gear/products/alfa-usb-wifi-awus036neh
  10. I went and bought another battery, so far so good. Everything works great. The Tetra is fast.
  11. That's exactly what happens to me. One of the batteries just turns off when I try to recon.
  12. At least I was able to boot and connect....?, but alas, one of my batteries turns itself off, when I try to recon...... I still need another battery or option
  13. Very cool ZaraByte, glad to see you have it working. Thanks for the share and Thanks again for being here....
  14. It's a desktop, one y cable usb 3 I believe..... I had about 30 minutes to mess with everything today..... It booted I was able to connect.... It ran idle just fine connected to it.....12v 1a power supply that was sent, worked fine idle...... I just couldn't boot with the batteries..... One of them would turn off... No lights..... But you posted a pic in the other thread.... If that's the proper configuration...that is not how I conected....I used one y cable conected to both bateries.....possibly I screwed up..... I'm going to try that..... Maybe tonight.....(its kind of late CT)....
  15. Thanks for the pick Darren, is that the proper way to use the batteries?
  16. What battery would you suggest shadowmmm and bored369? I waiting for a confirmation/recognition of an email sent to hak5, to replace a faulty battery, I can't even boot with the 2 pineapple 15000's I recieved..... One of them turns off during boot. Not really blaming hak5, rf shielding and tweaking raised power consumption. So far with very little testing, my Tetra works fine powered with 12v 1a power supply, and y cable connected to a desktop. Again my testing has been limited, not having much time for the next week or so, but I guess I might start looking for alternatives anyway..... I really want to be mobile with my Tetra.
  17. I just recieved my turtle, I won't have time for a week or so to even start trying to mess with it. So I haven't even plugged it in yet. All attention in the forums seem to be in Nano/Tetra. It seems the turtle forum should be on fire still..being a very capable piece of kit it appears to be...but not so much anymore..... Has interest just waned or is everything that can be done with the turtle already been discussed in the Lan Turtle forum......???? What's the deal?
  18. It was for you, watch the full video, you should connect if you follow it https://hak5.org/episodes/pineapple-university/windows-internet-connection-sharing-wifi-pineapple-mark-v-pineapple-university
  19. It's worth a shot......I don't know for sure.... I always use 8.8.8.8
  20. Are you sure you set your Tetra adapter to IPv4 172.16.42.42 subnet 255.255.255.0 gateway 8.8.8.8? Make sure to share your Internet adapter first, https://hak5.org/episodes/pineapple-university/windows-internet-connection-sharing-wifi-pineapple-mark-v-pineapple-university
×
×
  • Create New...