Jump to content

Pineapple will not detect AWUS036H


Recommended Posts

I just received my pineapple and started playing with it. One thing I cannot get working is my external antenna. I've updated the pineapple to the latest firmware, it's powered from the wall adapter, and i'm powering the antenna from a second power source with the usb hub from HakShop. One the usb page is shows the flash drive I have connected, but not the external antenna. If I plug it in before boot, the flash drive does not work either. What could be the problem?

Link to comment
Share on other sites

I believe the 036H is not officially suppported by the Pineapple any longer. Only the one they sell in the HakShop, the NHA... I doubt that's the exact reason it's not working but I'm betting it's a factor.

Link to comment
Share on other sites

I have no idea what to tell you... You might try removing the Hub and the Flash drive. Boot the pineapple then plug it in as the only USB item. Just to eliminate any incompatibilites with the other devices...

Link to comment
Share on other sites

I found the problem. My external wireless card has a poor connection at the usb jack. If I hold it the right way it will connect. My next problem is with the built in wifi. The signal is very weak. I can only connect to it if i'm in the same room as it. Same goes for scanning for AP's. I can only see them if I am right beside them. I tried a different antenna, but it did not help.

Link to comment
Share on other sites

I found the problem. My external wireless card has a poor connection at the usb jack. If I hold it the right way it will connect. My next problem is with the built in wifi. The signal is very weak. I can only connect to it if i'm in the same room as it. Same goes for scanning for AP's. I can only see them if I am right beside them. I tried a different antenna, but it did not help.

Crack it open, check the antenna lead, im 99.99% certain its that, they break easiliy. You might not be able to see anything (i couldnt), but i replaced mine like many and i get good range again.

-Foxtrot

Link to comment
Share on other sites

Could not see anything wrong with the antenna(this is a brand new unit). I plugged an antenna from an old laptop I had laying around into the pineapple antenna lead port-but it did not help any. I can only connect to it if I am within 10 feet.

Sorry, I didnt mean the antenna, I meant the little U.FL to RP-SMA pigtail, inside the pineapple. It is very fragile and stock ones are known to break often, luckily replacements are v. cheap :)

-Foxtrot

Link to comment
Share on other sites

You edited my post without me knowing... I thought this was America! Isn't this America? I'm sorry I thought this was AMERICA!

Who edited what?

We don't edit people's stuff without leaving a note. We sometimes redact something or fix formatting if it is horrible to read (spoiler tags). But we always leave notes.

Let's clear this up.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...