Jump to content

wlan1 (USB ALFA) won't come up, isn't listed in ifconfig


MBraedley
 Share

Recommended Posts

I see wlan1 listed in iwconfig, as well as /etc/config/wireless, but whenever I issue ifconfig wlan1 up, I don't get an error, but the interface doesn't come up. I also see it using the Network Configuration infusion, but trying to configure it through there doesn't work either. I can't figure out what's wrong, as I've tried some other suggestions on the forum, but nothing has worked.

Any help would be appreciated.

Cheers

Edited by MBraedley
Link to comment
Share on other sites

Okay, I think part of the problem was with the cable I was using. I can now bring the interface up, but it won't scan for access points, so I can't connect to anything. The interface just goes down when I try. I get errors when I try to change the mode, specifically:

Error for wireless request "Set Mode" (8B06) :
    SET failed on device wlan1 ; Invalid argument.

Is there anything else I should try?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...