Jump to content

Search the Community

Showing results for tags 'alfa'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

  1. I have been trying to create a proof of concept using the raspberry pi zero w like the pwnagatchi project, with a local hotspot for local control consisting of the esp wifi module, a long distance link using the lora radio to securely upload pcap file to a raspberry pi 4 base station where it could be cracked using any table
  2. Hi, I'm trying to set up a wifi access point using an Alfa AWUS036AC Wireless Adapter. My hostapd.conf file is below. I am having three problems with the access point, and I believe they may be related. Any help is appreciated. The three problems: 1. Network capture shuts down in the middle. Error: "network adapter on which the capture was being done is no longer running; the capture has stopped" 2. "Incorrect Password" error when the password is correct 3. Once connected to Mywifi, there is no internet available. Hostapd.conf: #hostapd.conf interface=wlan0 driver=
  3. Has anyone gotten a Samsung Chromebook 3, with crouton installing Kali or Ubuntu, to recognize an external wifi adapter? I keep doing searches and come up with posts from 2014 and 2015 saying that the Chromebook is not capable of recognizing external wifi adapters. Specifically I have an Alfa AWUS036NHA i'd like to use. If i can't resolve this by Nov 1 (2018) i'm just going to buy a "traditional" Win10 PC with a non-eMMC spinning 500GB drive. I've had no problem making those dual-boot. There is so much negative information about (1) making machines with eMMC (SSHD) dual boot or booti
  4. I've been getting my Nano all set up and am finally happy with how things are configured. It's my first Pineapple and so far I'm happy :) One thing I've been having an issue with is adding an additional wifi card and getting it to work properly. I have both the Alfa ASWUS036H and TP-LINK TL-WN722N... The Alfa doesn't really detect properly as a wifi device but does show up in the lsusb command. I tried installing an opkg driver update for the realtek chipset and it seemed to install but not to help. As for the The TP-LINK... It shows up in both lsusb and as a wireless
  5. I want to buy Wireless Adapter but I'm confused .I do not know which model is better . My available Wireless Adapter list for buying AWUS051nh v2 AWUS036nhr v2 AWUS052nh AWUS036AC AWUS036ACH plz Guide me...
  6. Hi all, I'm a newbie to Hak5 Forums, so if this thread is in the wrong category, it would be great if the admins could move it to the correct category. Most of you are probably using 'BO' as the region for 'iw' on Linux. This allows the WiFi interface to operate at 30dBm (1 Watt) at max. However, if you're like me and have a device that is capable of transmitting over 1W (I have Alpha Network AWUS036NH - 2W), you might be interested in increasing the TX power beyond 30dBm. By default, selecting 'BO' as the region only allows the device to operate at a maximum of 30dBm. I
  7. I am having some trouble with the Alfa AWUS036NH. When connected to a raspberry pi 3 with kali 2017.1 it will not capture handshakes as well as not showing associated clients. The adapter can find APs but that is all. airmon-ng is showing the adapter running driver rt2800usb. I have tried "airmon-ng check kill" prior to monitor mode with no luck. Also have tried "apt-get install firmware-misc-nonfree" which is supposed to help with rt2800usb issues on a rt3070 chip. I have tried using the adapter on a full install kali x64 2017.1 machine install and all appears to be working plug and
  8. Hi All, I know this has probably been mentioned on the internet countless times, but I can't seem to get my AWUS036NEH adapter working with Kali Rolling. I've been at this for days and just can't get my head around it. I'm running Linux kali 4.9.0-kali4-amd64 #1 SMP Debian 4.9.30-1kali1 (2017-06-06) x86_64 GNU/Linux. I've trawled through forums here and other places and tried various set ups to get this working with no luck, so hopefully someone here can help me out. Issue: Getting AWUS036NEH adapter to work with Kali Rolling. I can get the device on the system, but I am unable to
  9. Hi all, I was playing with hoover.pl last night, which works great, apart from when it gets to line 108; (system("$iwconfigPath $interface mode monitor")) && die "Cannot set interface $interface in monitoring mode!\n"; It returns the above die error, with the reason given being; Error for wireless request "Set Mode" (8B06) : SET failed on device wlan1 ; Device or resource busy. I am using a RPi3 with an Alfa Wi-Fi card connected to one USB port. The internal Wi-Fi chip is wlan0 and the external Alfa card is wlan1. I have the internal chip wlan0 connected
  10. Bought an alfa awus036nh and loaded up ubuntu 16.04 lts on a thinkpad 420. BUT the thinkpad wireless gets me a better signal than the alfa??? I noted the power readings from fluxion using both wireless adapters in the same location. ALSO I can't seem to up the TX on the alfa at all. is there a problem with Ubuntu drivers and this usb wireless adapter? I thought it was supposed to be pretty well respected for hacking? I found a few discussions on this topic that lead me to believe that the current standard drivers in ubuntu 16.04 weren't the correct ones BUT they all seem to disagree on wh
  11. I'm using probeSniffer to log probe requests. I'm on Kali 2.0 using an Alfa AWUSO36NH wireless adapter in monitor mode. Everything works, but about an hour in, the process is "Killed." And it stops logging probe requests. My goal is to run this for several days, non-stop. Is the adapter going into a power management induced sleep? And how would I achieve fixing that so I can collect my data? https://github.com/xdavidhu/probeSniffer Cheers
  12. i have a 50 dollar and want to spend it on a good receiver i know that i should prefere atheros chipset but the nha don't have good support on windows 10
  13. Hi guys, I am considering purchasing a Pineapple Tetra. I searched out the forums for most of my answers but I do have a question about the range. How strong of a signal does the Tetra give off as far as distance (when in AP mode)? How great is the tetra at AP (SSID) discovery? Can it's AP signal and (SSID) discovery range compete with an Alfa wireless card such as these two (A) (B)? Thanks.
  14. I just recently bought the ALFA AWUS036NEH from the hak5 shop. And i am having trouble making it work with programs like airodump-ng, wash and reaver. It starts the monitor mode on wlan0mon but when i run airodump -ng for example it comes up with nothing even tough i know there are alot of APs close by. (I did the whole airmon -ng check and kill processes beforehand so no issue there) Il have to admit i bought this card without much knowledge about the card, i just assumed since they sold it at the hak5 shop it would be able to do packet injection and monitor mode etc. Is this not the case, d
  15. What are the most possible things i can do with my Alfa AWUS036H? Other than wifi password hacking and flooding mode?
  16. Hi all, I'm using an Alfa AWUS036h with a 7dbi directional. I would have thought, through general reading-up, I would have gotten around 100-200 meters worth of distance with these. However, it's only picking up access points up to around 70m away, and I tried connecting to my WiFi from only 42m away and it fails to connect, even though it sees the access point. The line-of-sight is only broken by one exterior wall. TX power is currently out-of-the-box at 24 dBm. Most of the access points have worse-than-I-would-have-hoped-for signal strength, with most being worse than -60
  17. I Picked up an unused alfa 800mhz pen booster for something stupid like $4, but it didn't come with anything. Can any one give me the specs of the barrel DC to USB cord or a link to one? I'd hate to order one and end up being another cord to go in the junk cord milk crate.
  18. Hello, is there a way to convert AP121U with Pineapple firmware back to original Alfa firmware? Thanks.
  19. I love this little thing, I've had it for less than a week and I've learned a lot already. Sadly, my WLAN0 has gone missing from my WIFI Client dropdown menu under Networking. I can see that it exsists under the Advanced Menu, I can also change it's MAC address. I was using an AWUS036H, a tiny Edimax Dongle and/or the tiny dongle sold by Hakshop testing out range for about an hour. I turned it off via the GUI, came back to it a few hours later and I was wlan0-less. I wish I knew more about the UNIX commands but I don't at the moment. Somewhere in one of the logs, I believe I saw someth
  20. I get the following error about date time when making new driver file found 1/2016 on website of alfa. Makefile:10: *** mixed implicit and normal rules: deprecated syntax CC [M] /root/Downloads/AWUS036NHV_v4.3.0.4_11485.20140519/core/rtw_debug.o /root/Downloads/AWUS036NHV_v4.3.0.4_11485.20140519/core/rtw_debug.c: In function ‘dump_drv_version’: /root/Downloads/AWUS036NHV_v4.3.0.4_11485.20140519/core/rtw_debug.c:66:64: error: macro "__DATE__" might prevent reproducible builds [-Werror=date-time] DBG_871X_SEL_NL(sel, "build time: %s %s\n", __DATE__, __TIME__);
  21. WiFi Jammer When I turn on WiFi Jammer. it freezes both wlan0 and 1... It is not possible to connect via ethernet cable either. I need to disconnect the power. after this the unit works again. Anyone have any tips on what my problem might be?
  22. Hello everyone, I apologize if I have missed a thread where this has been covered and appreciate your help and time ^^ I have this card and I could set the tx power on windows 7 and after installing windows 8.1 pro I cannot find this option anymore, help ? I think there is an option to set the tx power even higher, anyone know? Problem I have is when I use windows 7 in VMWare, for some reason there isn't any tx power option, maybe only when it's installed as host? Also I have other questions regarding finding wpa key, can I post it here?
  23. I could just be forgetting a step, but I haven't found an answer through any other questions I received my alfa AWUS036NEH from Hakshop about a week ago. I installed Kali in a VirtualBox virtual machine and have tried using the Alfa on a few test networks. (A Linksys, an Arris, and Netgear routers) I connect the Alfa to the virtual machine and it appears in lsusb and I can see it with Airmon-ng as wlan0. Starting airmon-ng on wlan0 returns monitor mode on mon0. Airmon-ng does list three running processes as possible issues. I have stopped one at a time and then all three without any differe
  24. Hi, I got the ALFA AWUS036NHA a week ago and I keep running into the problem that the usb keeps deinitializing. Sometimes it stays up but for most of the time I have to keep plugging it in or out just to see if it will work. I have some DMESG here: [ 754.395088] usb 1-3: new high-speed USB device number 34 using xhci_hcd [ 759.598644] usb 1-3: New USB device found, idVendor=0cf3, idProduct=9271 [ 759.598653] usb 1-3: New USB device strings: Mfr=16, Product=32, SerialNumber=48 [ 759.598658] usb 1-3: Product: UB91C [ 759.598661] usb 1-3: Manufacturer: ATHEROS [ 759.598665] usb 1-3: Se
  25. I recently received a Yagi antenna that I had purchased from the Hak Shop. Now I'm trying to figure out what I need to connect it to my alfa awus036h. I've attached a couple photos showing the yagi and alfa connectors. From the information I could gather from wikipedia, these have SMA Male (Yagi) and RP-SMA Female (Alfa). So to link these together I'd need a SMA Female to RP-SMA Male, correct? Is it common for the AWUS036H to have a RP-SMA Female connector? Just curious, since the connector between the alfa and yagi seems uncommon. Thanks.
×
×
  • Create New...