Jump to content

Search the Community

Showing results for tags 'ifconfig'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 3 results

  1. Hi all, I'm a newbie to Hak5 Forums, so if this thread is in the wrong category, it would be great if the admins could move it to the correct category. Most of you are probably using 'BO' as the region for 'iw' on Linux. This allows the WiFi interface to operate at 30dBm (1 Watt) at max. However, if you're like me and have a device that is capable of transmitting over 1W (I have Alpha Network AWUS036NH - 2W), you might be interested in increasing the TX power beyond 30dBm. By default, selecting 'BO' as the region only allows the device to operate at a maximum of 30dBm. I
  2. Hello ! Yesterday i received my Pineapple Mark V by DHL and i have immediately start using it. Upgraded it to 1.2.0 and checked out the web-GUI on 172.16.42.1:1471. Everything seemed to work well, until.. i used the wp5.sh script for sharing my internet connection (wlan0) from my Kali Linux (no VM) with the Pineapple. What i have: A working internet connection on my Kali Linux (192.168.0.141) A working connection from my Kali Linux to the Pineapple (172.16.42.42) A working GUI on my Kali Linux at 172.16.42.1:1471. I do not have any internet connection on my Pineapple: Also, i can con
  3. I see wlan1 listed in iwconfig, as well as /etc/config/wireless, but whenever I issue ifconfig wlan1 up, I don't get an error, but the interface doesn't come up. I also see it using the Network Configuration infusion, but trying to configure it through there doesn't work either. I can't figure out what's wrong, as I've tried some other suggestions on the forum, but nothing has worked. Any help would be appreciated. Cheers
×
×
  • Create New...