Jump to content

Still Doesn't Work, Even With MrMath Fix...?


Recommended Posts

I have installed it and the java window says this

Welcome to Pandora's Jar

Attempting to lauch on port 80...unable to launch: Address already in use: JVM_Bind

what do I do?

when using the old jar it used port8085... is this the problem? and if so how do I change things to port80805 instead of port80...

FIX!

just figured it out....

Type in "cd c:pandora" (Without Quotes)

Now type "java -jar pandora.jar 8085" (Without Quotes)

A blue screen should show up saying something about "Now were ready to rip Mp3's" something like that.

Now Minimize that and everything else. Open up Firefox and type this exactly: "http://localhost:8085" (Without Quotes)

do that and your in business......

Link to post
Share on other sites

I just wanted to chime in and say thanks a lot for the exe

With some combining of some of your files and some of the original files, and some patience, i got it 100% working in Vista Ultimate :)

I've come to find that just about every computer setup i have in the house has to be set up differently, it just a matter of finding that last missing piece of the puzzle before everything falls into place and having a lot of patience

Link to post
Share on other sites

thanks razor512 for this fix, but it doesn't start firefox automatically for me, it says it can't find 'firefox'. Any fix?

update: New problem, when it lists the song on last FM, it says I listened to it six hours ago, I'm listening to the song it just scrobbled for me right now, wtf?

Link to post
Share on other sites

Thank you very much!

But if you happen to have Windows Vista (as I do, not wanting to brag or be harassed), then you should find the pluginreg in "C:Users[username].000AppDataRoamingMozillaFirefox". Hope that helps someone else from my half an hour of trying to find it!

Link to post
Share on other sites
  • 4 weeks later...
1. just edit the batch file to use the right path to your firefox.exe

2. the lastfm-timestamp-problem is known but has not yet been solved

I sent ColdFusion a PM with a fix for the last.fm timestamp issue last night. Just needs to be submitting UTC instead of local time, it's a one line change that I've made myself and is working great here.

Link to post
Share on other sites

hmm still working fine here

PS if your only getting a white window that has no text at all then it isint a detection problem that means flash isint working and needs to be reinstalled

also you can also use grease monkey scripts instead of editing the pluginreg file

for the grease monkey script all you need to do is install the grease monkey extension then restart firefox then install the script with this link

http://hockersmith.net/FirefoxHacking/pandorajar.user.js

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...