Jump to content

flibdis

Members
  • Content Count

    2
  • Joined

  • Last visited

About flibdis

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Last time I used pandora's jar (a week or two ago), things were going smoothly - I had manually downgraded to flash 8. Now when I try to use it, I get a "hey you have to upgrade flash" notice from Pandora. I haven't updated my installation of flash or anything. Is anyone else getting this now?
  2. Using Firefox 2.0.0.2, I've followed all the instructions to the letter, and I still can't get this to work :/ edit: good god, it just started working randomly while I was posting this >_<
×
×
  • Create New...