Jump to content

BashBunny unable to connect via serial port


mgoblue0970
 Share

Recommended Posts

Hello:

I have a BashBunny plugged into a Windows laptop and I want to connect to it via the serial port.  Before posting this question I searched the forums on serial port and didn't get any related results back.

In Device Manger, it shows up as COM3.

This is my PuTTY config:

Serial -- COM3

115200, 8, N, 1

When I launch the console, it just hangs there.  When I bang on the Enter key, it just hangs there.  Nothing happens... I never get a prompt.

Any thoughts?  Thanks!

Link to comment
Share on other sites

try this: go to device manager, uninstall the driver COM3 then plug the bunny back in arming mode and re-install the driver( right click win7-win8-cdc-acm.inf which is in the root of the bunny and then install),retry putty see if something happens

Link to comment
Share on other sites

  • 2 weeks later...
On 1/12/2018 at 6:48 PM, mgoblue0970 said:

Thanks... that fixed it!

Since I'm new here, is there a way/process for making threads as [solved]?

Thanks!

You can either just delete the post or send a message that it is solved after. (at least that's what I know)

Link to comment
Share on other sites

On 1/29/2018 at 6:37 PM, barry99705 said:

Once someone has replied, you can't delete the thread.  You should be able to change the thread title though.  Just add solved, that way the next person who has the same problem can see how you got it working.

Yes you can, at the top: Moderation > delete post

Link to comment
Share on other sites

On 1/31/2018 at 11:44 PM, Dave-ee Jones said:

Yep.

I (and I'm sure many others) would prefer if people left posts like this for others with similar problems, though.

True, so when you have the same problem the answer is already there and they do not have to ask it again.

Link to comment
Share on other sites

  • 2 weeks later...
On 1/29/2018 at 5:37 PM, barry99705 said:

Once someone has replied, you can't delete the thread.  You should be able to change the thread title though.  Just add solved, that way the next person who has the same problem can see how you got it working.

I don't see how to edit the title with [solved].  When I click my account, it just links me to the thread.  I don't see an edit link (or something similar).

Link to comment
Share on other sites

11 hours ago, mgoblue0970 said:

I don't see how to edit the title with [solved].  When I click my account, it just links me to the thread.  I don't see an edit link (or something similar).

You probably can't edit your posts yet, but usually you would click "Edit" on the OP (your original post) and change the title there.

It's okay, you don't have to mark it as solved, but it can be helpful.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...