Jump to content

Nano endless blinking led


cheeto
 Share

Recommended Posts

Hi all,

My Nano started acting up right out of the blue. I have no idea why.

I started it and the led light wont stop blinking.


So after trying to let it boot for over 15 minutes I unplugged the usb cable and held the RESET buton and pluged in the usb to my pc (Held the reset buton down for 6 seconds)

The led quickly becomes firmly lit but there is no wifi signal.


I also go to http://172.16.42.1:1471/ and get nothing.


Does anyone have a clue?

Link to comment
Share on other sites

cheeto..... boot it.....after a few minutes...... Then hold the reset down about 6 or 7 seconds........wait 3 to 5 minutes..... You should be good to go. ie, let it boot.....then reset, not reset while booting....

Edited by xrad
Link to comment
Share on other sites

Thanks for your input Xrad. Unfortunately it's still not working.

Here's exactly what im doing:

1) turning on Nano. The led will endlessly blink. (so i let it go for around 5 minutes)

2) hold the RESET button down for 6 sec. Once i do this, the led immediately becomes firmly lit. (this doesn't look normal to me)

3) I let it sit there for over 10 minutes and it's still dead.

* I also tried the same process without the sd card.

Any ideas?

please tell me that it's not a dud.

Link to comment
Share on other sites

I had the same problem a bit ago today when i connected it to my raspberry pi and I thought it was a power issue but i connected both usb and still the same thing. I then connected it to my desktop and it worked no problem.

Try a different pc and see if that works

Link to comment
Share on other sites

Hey guys, thanks again for you input.

--update--

I tried it on a windows 7 notebook and no luck.


Unfortunately nothing seems to be working.


After giving it 10 minutes to boot, i hold the reset button for 10 sec and the led turns off.


I've only had this thing for 1 day and bricked.
Link to comment
Share on other sites

Hey guys,

do i need to setup a static ip in my local network set up in order to connect to my nano? (when i 1st booted it up i never needed to do that)

I thought i saw a video about that .....

Now when hold the rest button down, the led remains lit. But when i look at my network adapters i see

ASIX AX88772A USB2.0 to Fast Ethernet Adapter - unidentified network wtf?

Edited by cheeto
Link to comment
Share on other sites

I've had a bunch of weird stuff happen with my NANO (i.e. wlan2 being recognized as wlan1, NANO not booting) but after doing some sysadmin-y things it works. I do get sick of having to boot it 3 times before I can do anything on it.

I have the same problems. Mine will boot with no blue light and i can login but PineAP wont enable and wlan0 wont connect and i just reset and good to go or 3 tries to boot. But ive had more fun despite the problems than ive had in a while. making landing pages for my roomate and messing with my other router. Its great

I have also tryed to reset and let off the button a little and no reset. Make sure your holding it down all the way. I know it sounds stupid and im sorry but ive done it so...

Link to comment
Share on other sites

Cheeto..... Set your asix to static IPv4

172.16.42.42

subnet 255.255.255.0

DNS 8.8.8.8

Then go to 172.16.42.1:1471 in the browser same as the MarkV

I think anyway, I haven't connected mine to a pc.... I usually set it up with my phone, if you have an android use the pineapple connector app....its plug and play?

Gotta luv the ease of Nano and the App..... So easy to reset, and get going again

Edited by xrad
Link to comment
Share on other sites

thanks Xrad,

here's exactly whats happening-


I plug in the nano into my pc

In Network connections i imediatly see

ETHERNET 2 - Network cable unplugged - ASIX AX88772A USB2.0 to Fast Ethernet Adapter


I then change the asix to static IPv4 to

172.16.42.42

subnet 255.255.255.0

gateway 8.8.8.8


Then go to 172.16.42.1:1471 the same as the MarkV and get nothing.


I also tried holding the reset button for more than 6 sec and when i do the led becomes firmly lit (no blinking) and does nothing


is this thing dead?



nanolan.jpg



staticip.jpg
Link to comment
Share on other sites

@MarcSThe1st thanks for jumping in.

Nothing else is connected to the Nano. In fact, I removed the SD.

Regarding the usb Y connector, I tried both connectors one at a time in different USB ports and nothing works.

I will be uploading a video very shortly. This is really driving nuts. I thought it was brick proof.

Link to comment
Share on other sites

@medudder, you might be right,

Its somewhat disappointing because it was very difficult for me to have it sent to South America.

I had to send it to Florida and wait for someone to bring it here.

What really gets me is that i must have used it 3 times and it bricked for no reason. All within 24 hours.

:sad:

Link to comment
Share on other sites

Cheeto --

Sorry this is happening to you man. I know how it goes when you're anxious to get it going! A factory restore should put everything back in order.

You're doing everything right except for setting the IP address.

When you hold down the RESET button while plugging the NANO into your computer, it goes into bootloader mode. From there you can recover the firmware from a web interface -- but it's at 192.168.1.1, not 172.16.42.1

You'll need to specify a static IP address in the 192.168.1.x range, like 192.168.1.2

Then navigate to http://192.168.1.1and you'll have the option to recover the firmware :)

  • Upvote 1
Link to comment
Share on other sites

Hey Xrad, I'm glad to be back! I thought this thing was doomed.

I guess they weren't kidding when they said, Brick proof.

I really don't know why it crashed the way it did. Maybe the firmware is still in it's early stages.

Well, it's time to start learning how to use this things. it's a bit different than the mkv.

cheers bro!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...