Jump to content

cheeto

Dedicated Members
  • Content Count

    708
  • Joined

  • Last visited

  • Days Won

    9

About cheeto

  • Rank
    Hak5 Ninja

Recent Profile Visitors

2,753 profile views
  1. Hey guys, I have an issue with EP (currently using 3.2) When leaving EP on for a while 15 - 20 min or so, my portals no longer need to sign in. The connection status goes from "sign in required" to "connected" without having to enter creds. The portals I am using have always worked in the past. Before posting, I downgraded the firmware, re-installed previous versions of EP but i still have the same issue. Anyone else having this problem? Cheers!
  2. Yes, the one I have on my RP3b+ is an image version. The link you sent me doesn't seem to be an image file. I'm going to do some reading up on how to install it. Have you tried getting PMKID on Rasberrian? thank you!
  3. Congrats!!! You wouldn't happen to have the link to the version of Kali that works on the Raspberry Pi 3b+, I have Kali on my 3b+ but i think it's a patched up version. It's my understanding that there is no official version of Kali for 3b+. Instead it's a modified version from the RP 3. Right? Also, Doesn't PMKID require more GPU? If that's the case, i would imagine that's it's pretty slow on the the Nano ans the RP3b+. Thanks!!
  4. Hey guys, Has anyone actually tried installing this in OS like Kali, Ubuntu? If so, can you tell me what version of the OS worked for you? I simply can't get this to work on Kali or Ubuntu. (raspberry pi 3b+ version) thanks!
  5. Thanks!! I will buy one now. It might be too late because the Nano seems to be damaged. If this doesn't resolve anything, I'll have to buy another Nano. Cheers!
  6. Thanks for the clarification guys. I'm just trying to find out why my Nano isn't working properly. If it's the power supply, then I'll throw it out the window. I'm willing to buy a new powerbank... So after reading the above post can we all agree that this is "the" powerbank that would be ideal for the nano: https://www.amazon.com/Anker-PowerCore-Ultra-Portable-VoltageBoost-Technology/dp/B00Z9QVE4Q/ Correct? Much appreciated fellas!
  7. Hey guys, sorry for jumping in but if my memory serves me right.. I thought we needed 5v 1.5a? Please correct me if I'm wrong. Also, I noticed that I've been using 5v 1a for some time.... I'm now having some issues with my internet speed while connected in client mode. Could low amperage have damaged my Nano? Thanks!
  8. Please disregard this post. Modem manager was successfully installed in firmware 2.3. thx anyway
  9. Hey guys, Has anyone successfully installed the modem manager on the Nano's new firmware? Thanks
  10. Hey guys, Please watch my video. My nano has converted into a turtle. Is slower possible? Is this normal? Note: My wifi source in this video is a smartphone's hotspot. ssid:"Admin" I first connect my nano to my cellphone's hotspot (Admin) And afterwards, I connect directly to the Hotspot (without the nano) Look at the speed difference. Thanks https://mega.nz/#!HI8HzbYB!AlIonHUAsS5FpoSChHVgAQq8lK0Jpy6WIwoRBlYHPNY
  11. Thanks but this issue happened suddenly for no reason. I've tried 3 different usb radios as well as an alternative source of internet for my client mode. The results are the same. Thanks
  12. Wow, I thought you had a Nano. You sure know a lot about it!! ? airdump-ng wlan2 gave me this: CH 2 ][ Elapsed: 24 s ][ 2018-08-08 01:13 BSSID PWR Beacons #Data, #/s CH MB ENC CIPHER AUTH ESSID 80:D4:A5:6B:B9:94 -1 0 2 0 3 -1 OPN JOSUE RIVER PLATE 02:22:E2:46:15:46 -1 9 0 0 6 54 . OPN HPD110a.8E6B2E D0:31:69:17:3C:77 -34 2 0 0 11 260 WPA2 CCMP PSK Admin 00:C0:CA:8F:6F:93 -38 4 48 0 7 260 OPN BA WiFi 50:C7:BF:DE:C6:5B -54 1 1 0 1 260 WPA2 CCMP PSK Linksys 14:D6:4D:E0:9B:FC -67 9 0 0 6 260 WPA2 CCMP PSK iofi 48:83:C7:BD:C8:CB -72 15 17 0 11 260 WPA2 CCMP PSK Fibertel WiFi486 2.4GHz 48:83:C7:8C:35:96 -74 26 0 0 1 260 WPA2 CCMP PSK Telecentro-3590 48:83:C7:8D:F5:6E -79 9 1 0 7 260 WPA2 CCMP PSK Telecentro-f568 BSSID STATION PWR Rate Lost Frames Probe 80:D4:A5:6B:B9:94 DC:71:44:4E:04:C1 -76 0 - 1e 0 10 JOSUE RIVER PLATE 02:22:E2:46:15:46 80:C1:6E:8E:6B:2E -76 0 - 1 59 9 00:C0:CA:8F:6F:93 02:20:A6:85:A3:45 -34 0 - 0e 137 61 50:C7:BF:DE:C6:5B F0:03:8C:52:F7:B9 -60 0 - 1e 0 1 50:C7:BF:DE:C6:5B 40:9C:28:A6:E8:D6 -66 0 -24 0 6 48:83:C7:BD:C8:CB 30:63:6B:D3:6E:5F -1 5e- 0 0 17 48:83:C7:BD:C8:CB 94:71:AC:F8:4D:43 -76 0 - 1 8 4 Wlan1 results: CH 4 ][ Elapsed: 18 s ][ 2018-08-08 01:02 BSSID PWR Beacons #Data, #/s CH MB ENC CIPHER AUTH ESSID 80:D4:A5:6B:B9:94 -1 0 2 0 3 -1 OPN <length: 0> 02:22:E2:46:15:46 -1 6 0 0 6 54 . OPN HPD110a.8E6B2E 00:C0:CA:8F:6F:93 -38 4 93 8 7 260 OPN TEST WiFi D0:31:69:17:3C:77 -34 2 18 0 11 260 WPA2 CCMP PSK Admin 50:C7:BF:DE:C6:5B -47 2 1 0 1 260 WPA2 CCMP PSK Linksys 14:D6:4D:E0:9B:FC -70 5 0 0 6 260 WPA2 CCMP PSK iofi 48:83:C7:BD:C8:CB -74 9 0 0 11 260 WPA2 CCMP PSK Fibertel WiFi486 2.4GHz 48:83:C7:8C:35:96 -76 16 0 0 1 260 WPA2 CCMP PSK Telecentro-3590 48:83:C7:8D:F5:6E -77 19 2 0 7 260 WPA2 CCMP PSK Telecentro-f568 A8:6B:AD:91:7F:10 -81 2 0 0 6 260 OPN HP-Print-10-LaserJet M12 BSSID STATION PWR Rate Lost Frames Probe 80:D4:A5:6B:B9:94 3C:17:10:14:46:BA -76 0 - 1e 0 1 80:D4:A5:6B:B9:94 DC:71:44:4E:04:C1 -74 0 - 1e 0 1 80:D4:A5:6B:B9:94 B4:BF:F6:F5:DA:71 -74 0 - 1 0 2 (not associated) 94:71:AC:F8:4D:43 -80 0 - 1 0 1 02:22:E2:46:15:46 80:C1:6E:8E:6B:2E -76 0 - 1 50 6 00:C0:CA:8F:6F:93 02:20:A6:85:A3:45 -46 0 - 0e 0 109 D0:31:69:17:3C:77 00:C0:CA:8F:87:CF -1 0e- 0 0 18 48:83:C7:8D:F5:6E F0:D7:AA:45:96:87 -70 0 - 6 0 2
  13. Good observation! Questions: 1) How could i change the radio (radio 0 and radio 2) channels? If I use WLAN 1 as WiFi Client Mode, the Nano works much better. But If i use Wlan1 as "client mode" I sacrifice my PineAP. Cheers and thanks!
  14. Thanks for jumping in Foxtrot. I did the "opkg update" and that enabled me to run the cat command (cat /etc/config/wireless). Unfortunately I couldn't run the 2nd cat command (cat /etc/hostapd.conf) I was able to finally install "iperf" Here is the "cat /etc/config/wireless" readings: Thanks guys root@Pineapple:~# cat /etc/config/wireless config wifi-device 'radio0' option type 'mac80211' option channel '11' option hwmode '11g' option path 'platform/ar933x_wmac' option htmode 'HT20' config wifi-iface option device 'radio0' option network 'lan' option mode 'ap' option maxassoc '100' option encryption 'none' option ssid 'TEST WiFi' option hidden '0' config wifi-iface option device 'radio0' option network 'lan' option mode 'ap' option ssid 'Management' option encryption 'psk2+ccmp' option key 'pineapplesareyummy' option disabled '1' option hidden '0' config wifi-device 'radio1' option type 'mac80211' option channel '11' option hwmode '11g' option path 'platform/ehci-platform/usb1/1-1/1-1.1/1-1.1:1.0' option htmode 'HT20' config wifi-iface option device 'radio1' option ifname 'wlan1' option mode 'sta' option network 'lan' option ssid '0' option encryption 'none' option key '0' config wifi-device 'radio2' option type 'mac80211' option channel '11' option hwmode '11g' option path 'platform/ehci-platform/usb1/1-1/1-1.3/1-1.3:1.0' option htmode 'HT20' config wifi-iface option device 'radio2' option ifname 'wlan2' option mode 'sta' option network 'wwan' option ssid 'Linksys' option encryption 'psk-mixed+ccmp+tkip' option key '20012010'
  15. root@Pineapple:~# opkg install iperf Unknown package 'iperf'. Collected errors: * opkg_install_cmd: Cannot install package iperf.
×
×
  • Create New...