Jump to content

Wps?


Recommended Posts

I have had my pineapple for a little bit now, and I never really used the WPS button for anything.

Now I actually want to start using it, so I threw up a little test script that will start dns spoofing as such:

php /www/pineapple/dnsspoof/startdnsspoof.php

Anyways, I pushed and held the button for a couple of seconds, and it does not seem to be running the user-defined script?

Is it working for you guys? I'm worried I may have a hardware issue.

Edited by Jonathan Frias
Link to comment
Share on other sites

set the WPS button to execute the command reboot to test if it's a hardware issue ;)

Nope. I just tried that and it did not work.

I also tried this

touch /tmp/wpsButtonPressed

and there was no such file. I have no idea why this wouldn't work. I haven't done anything too crazy with the pineapple(besides editing the contents of /tmp and /www/)

I have no idea what to do..

Link to comment
Share on other sites

  • 2 weeks later...

Good Morning

I have the button module installed and I can see how to set it up to reboot, run karma etc. My question is how do I get the button to run Legends massive deauth script? Do I have to place it in a specific folder? I set the menu to "run custom script"....then what?

Thanks Guys

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...