Jump to content

Whistle Master

Pineapple Moderators
  • Content Count

    941
  • Joined

  • Last visited

  • Days Won

    63

About Whistle Master

  • Rank
    Hak5 Ninja

Profile Information

  • Gender
    Male
  • Location
    CH

Recent Profile Visitors

12,702 profile views
  1. You will have at least the tcpdump command in the field.
  2. During the git migration of the modules, all empty folders were just skipped: logs, dumps, scans, etc. This will be fixed soon for all modules.
  3. During the git migration of the modules, all empty folders were just skipped: logs, dumps, scans, etc. This will be fixed soon for all modules.
  4. During the git migration of the modules, all empty folders were just skipped: logs, dumps, scans, etc. This will be fixed soon for all modules.
  5. During the git migration of the modules, all empty folders were just skipped: logs, dumps, scans, etc. This will be fixed soon for all modules.
  6. See discussion here, I guess the issue is that without touching any filters / options, the command field stays empty, therefore the error then. I'm working on it.
  7. That's strange. The correct line should be MYCMD=`cat /tmp/tcpdump.run` As the whole command is passed as a var to the script. The command filed should not be empty as it's what is passed. Even if you don't specify any filters, you should see, at the minimum, tcpdump in the filed. See discussion here. Can you make sure that the command field is not empty when you start it ? And then, if you ssh and see the content of tcpdump.run, you should have the whole command, even with tcpdump.
  8. Funny, I see a lot of similarities between your module and mine... Which one did you "clone" to start your ?
  9. dependencies.sh is my script to install / remove dependencies and could also be used for other configuration things but instead of using symbolic links, I prefer adding paths in the environment: putenv('LD_LIBRARY_PATH='.getenv('LD_LIBRARY_PATH').':/usb/lib:/usb/usr/lib'); putenv('PATH='.getenv('PATH').':/usb/usr/bin:/usb/usr/sbin');
  10. No need to link, this is already taken care of by the module.
  11. Hey ! It seems to have an issue with fstab: root@Pineapple:/# mount -a mount: can't read '/etc/fstab': No such file or directory fstab is linked in /tmp root@Pineapple:~# ls -la /etc | grep fstab lrwxrwxrwx 1 root root 10 Dec 25 22:26 fstab -> /tmp/fstab But there is not fstab file in /tmp
  12. Well, the module is ready but not the dependencies, which is on @Sebkinne's hands. But as sslstrip2 is working (Thanks to @Zilla), I wonder if I should not see with him to make a module out of his work.
  13. Yeah, that can happen unfortunately, Recon and SiteSurvey are not using the same method to list clients. As @Just_a_User said, it depends on the scan duration. I'll have a look to see if I can use the same method as Recon.
  14. The issue is not with the module itself but with SSLsplit dependencies when installed on USB. I'll have a look but in the meantime, this could help:
×
×
  • Create New...