Jump to content

jermzz

Active Members
  • Content Count

    100
  • Joined

  • Last visited

About jermzz

  • Rank
    Hak5 Fan ++

Recent Profile Visitors

1,027 profile views
  1. If you're connecting by serial then you're in arming mode which doesn't support Ethernet. Use one of the switches and set to Ethernet attack vector. Then you may run the bb.sh and ssh into your bunny. Took me a few min to figure this out as well.
  2. it's not going to work if it needs to run before and after a reboot issuing different key strokes. Especially if it needs to enter an unknown login password
  3. Cd metaspoit-framework directory. Gem install activesupport or gem install bundler bundle install
  4. Keep getting this error recently when cloning. clone_error_06_11_42.txt /pineapple/modules/PortalAuth/includes/scripts/libs/requests/packages/urllib3/connectionpool.py:747: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.org/en/latest/security.html InsecureRequestWarning) /pineapple/modules/PortalAuth/includes/scripts/libs/requests/packages/urllib3/connectionpool.py:747: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verific
  5. Makes perfect sense. It's funny I was going through loops to do something so easy has I just thought about it logically. Guess I don't think out of the box well ? Thanks again nick.
  6. You're right. I misunderstood. I thought you were telling me to tether to my laptop. That should work, didn't even clue into that. Thanks :)
  7. I want to control the pineapple by wifi either than tether from my laptop. Only way I've found so far That works is to use macchanger to clone the mac of my wireless wlan2 with my kali box and then Disconnect / connect the pineapple
  8. You don't need the LAN turtle. Just plug the cord into your computer, then plug your pineapple into the USB port. Share internet to the pineapple, and then you should be able to connect to the management interface via wifi from your other devices. I would strongly suggest disabling your open interface, making a strong password for your management interface and changing your pineapple IP address if you're going to do this... for security reasons.
  9. I have the field kit. It's great. Although it looks like it was made for the MKV. it still works for my nano, but I'd love to see a kit, it would probably have to be marginally larger, that would fit the tetra somehow. The tactical bag isn't really realistic for me when carrying all my other things, and I've been just carrying my tetra in its box in my bag. It works for now, but this is something I'd love to see. A field kit case that carries all the current goodies plus a tetra.
  10. Anyone know a good method to authenticate the pineapple with a portal that makes you click to accept and get internet? Usually I would put my laptop on the wifi and then share internet to the pineapple, but I would like to use client mode and have the pineapple sit by itself and manage it via the management interface. thanks.
  11. Thanks man, this helped me. I couldn't get my terea working for an hour. Ended up starting it like you said, and repeatedly pounding the reset button hard like 50 times, and then the continue button finally worked. Honestly makes me wonder about quality control. I was really distraught that I was about to have to RMA my Tetra. I knew I was doing the process right, as I have a nano which wotks flawlessly now. I say now because my first one was defective, had to get replaced. Additionally, I just read that that some of the pineapple 1500's have the shut off problem..... I got my field
  12. Hey guys, I'm having a little issue getting this all to work. Payload seems fine, portal seems fine, portalauth seems fine. I cloned the starbucks page like you did, downloaded the payload to my windows 10 box, ran it.... I see on Portalauth - Payload "New Target Acquired 172.16.42.213 on port 0" Under Available Targets I see: Address: 172.16.42.213 Port: 0 Hostname: DESKTOP-H960LSR OS: Microsoft Windows NT 6.2.9200.0 But when I go to CursedScreech, Under targets there is nothing available. And thus, when I run Kruo, it times out and no connection
  13. The VM has indeed been recreated. I'll have to ask her what VM she uses. I found this, seems to be what she may have had http://m.theinquirer.net/inquirer/news/2109599/worlds-dangerous-botnet-mines-bitcoins edit: so she was running an old version of Wordpress and MySQL. She was asking for it. Now she knows.
×
×
  • Create New...