Jump to content

Live Results not working with 2.6.2


Recommended Posts

Having an issue with no recon results showing when "Live" option is checked. Upgraded to 2.6.2 and Live was working right after the upgrade then went on an engagement and live view did not work on next boot up. Performed the below steps to resolve but could still not get live results to show.

  • Factory defaulted to2.6.2, live view still broken.
  • Performed firmware recovery to version of 2.4.2, live works.
  • Upgraded to 2.5.2, live view breaks.
  • Upgrade to 2.6.2 live view still broken.
  • According to the release notes in 2.5.2. this issue was fixed in it.

Anyone having the same issue and found a fix yet? Another engagement coming up and it would be nice to actually be able to use the Tetra on it. Would hate to go all the way back to 2.4.2 and loose all the new features.


Link to comment
Share on other sites

Exactly the same issue! Purchased band new Tetra, upgraded to 2.6.2 & live recon & other modules do not work. Spent days messing around with various firmware's and advice from forum but only version that works is 2.4.2

A lot of people on the forum are having the same issues and having no response from HAK5 which I find unacceptable. Hak5 have a duty of care to release updates and recommendations that are tested, fully functional & respond to issues that are posted on this forum

I'm keen to see whether you receive any response from Hak5 regarding your post?

Link to comment
Share on other sites

  • 2 weeks later...

UPDATE: Was troubleshooting this issue more today by doing some PCAPS on the HTTP transmission between the Pineapple and my browser.

1. Manual downgraded to 2.4.2 from 2.6.2 (live view works) - HTTP GET cookie packet present

2. Manual upgrade to 2.5.2 from 2.4.2 (live view did not work) - HTTP GET cookie packet present

3. Manual upgrade to 2.6.0 from 2.5.2 (live view works) - HTTP GET cookie packet present

4. Manual upgrade to 2.6.2 from 2.6.0 (live view did not work) - no HTTP GET cookie packet

5. Manual downgrade to 2.6.0 from 2.6.2 (live view works) - HTTP GET cookie packet present


Cookie: PHPSESSID=53627fd7109b7d1fa26e332c04c8f7304334; XSRF-TOKEN=eec0c62132eff74e9f60d3155e5755c509cebc41; scanDuration=60; liveScan=true\r\n
        Cookie pair: PHPSESSID=53627fd7109b7d1fa26e332c04c8f7304334
        Cookie pair: XSRF-TOKEN=eec0c62132eff74e9f60d3155e5755c509cebc433441
        Cookie pair: scanDuration=60
        Cookie pair: liveScan=true


I'm back on 2.6.0 and Live View is currently working for me. And not being a programmer I am also now well past my skill set so hopefully the HAK5 team and community can chime in on why Live View is still not working in 2.6.2 for some of us!

Link to comment
Share on other sites

  • 2 weeks later...

Same here.

Activating the switch PineAP Daemon: Disabled SWITCH    on!/modules/PineAP results in showing up the red led and wlan1mon. Recon keeps asking about activating PineAP after that. There is no result showing up. Also PineAP is not beeing disabled using the switch, which keeps showing PineAP Daemon: Disabled.

Disabling monitor mode via ssh by running airmon-ng stop disables the monitormode. Red led off.

Am i doing something wrong or is there a bug on firmware side?



Link to comment
Share on other sites

Why does HAK5 release firmware that cripples the tetra? I have a project that depended upon the good name and reputation of Hak5and Darren K.  - and the Tetra.The project is commercial and not a pastime hobby play around. 

It's now in hold whilst we find and alternative to the Tetra or Hak5 fix what's broken



Link to comment
Share on other sites

Thanks everyone for the detailed bug reports. After investigating the issue, we were able to identify and reproduce the bug.  

Currently firmware v2.6.3 is being validated, and can confirm it fixes live recon. Once testing has completed, we'll get this published to downloads.hak5.org

I really appreciate the reports and welcome any further constructive feedback. Thank you!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...