Jump to content

No Loot


Recommended Posts

Happy New Year All

Been checking the updates with the auto updater and new payloads.

Ive ran a few on a older laptop i use for training encase i Fook it up..... Well ive tried a few of them now and all the RGB flash to the correct sequence.

I have tried it with the Laptop in locked and unlocked and neither time when i check i have a empty loot folder !! 

Any ideas ?


I have tried disabling my Security protection just in case but still nothing !

Thanks in advance

Link to comment
Share on other sites

hi guys ive tried this again and ran it on another system. it completed its payload and then i checked it but the loot folder is empty and the payload folder files i checked as well and there is nothing.

this is the one im using....

# Info Grabber for the BashBunny

Original Author Simen Kjeserud

V2.0 Author: DannyK999

Version: Version 2.0

Credit: Hak5Darren, Hak5 and Simen Kjeserud for inspiration


Has anyone with another system running windows 7 and Bitdefender able to test this payload. its the only old computer i had to test it on.

Link to comment
Share on other sites

I peeked through the payload in the BashBunny Github repo.  That uses STORAGE mode.  What maybe happening is a sync issue as I see nothing ejecting the bunny or syncing it at the end.  Some people altered their payloads on here that use USB storage when they are writing to it to eject it when done so the data is finalized and synced.  This maybe your issue.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...