Jump to content

Question about planting a Lan Turtle correctly


V3RT!90
 Share

Go to solution Solved by telot,

Recommended Posts

I got my Lan Turtle yesterday, i already got the lan turtle accessable from everywhere via SSH and a cloud server.

I noticed when i plug in the lan turtle with the ethernet cable already in it, it wont connect. Im not able to SSH in the turtle through the cloud, it says connection refused.

But when i plug in the turtle first and wait till the orange light stops blinking and plug in the ethernet cable, it all works fine! Is this normal?

One more question;

Sometimes after a reboot im not able to connect to the turtle, it also says connection refused! Any solution for this?

Thanks,

V3RT!90

Link to comment
Share on other sites

That doesn't sound right, I plugged mine into an ethernet cable, and then into a computer and it worked fine. Do you mean you plugged it into an ethernet cable and expected it to boot up without a power source? Fast Ethernet does not transmit enough power to power a device unless it is specifically POE. The turtle gets it's power from the USB side. If you do want to power it without connecting to a computer, hook it up to a usb battery pack. Perhaps you are experiencing some kind of MAC address filtering?

IDK it could be a couple of things. Could you elaborate?

Edited by overwraith
Link to comment
Share on other sites

No i dont expect it to boot without a power source.

I plug it in my Raspberry pi 2 with ubuntu mate.

It doesnt always boot when i first plugin the ethernet cable in the turtle and then plug it in my raspberry

It works when i plugin the turtle in the raspberry first and wait till the led light stops blink and then plugin the ethernet cable.

Link to comment
Share on other sites

  • Solution

The R-pi has a notoriously low amperage output on the (shared with the onboard ethernet) USB hub. Try plugging it into a proper (500ma - 2.1a) usb AC adapter (like the one that came with your smart phone) and see if you still see that behavior.

telot

Link to comment
Share on other sites

  • 10 months later...

Has anyone found a cure to this problem? I am experiencing this too. If i plug my turtle into computer with Ethernet cable attached it wont autossh. I have to plug it in, wait for the orange light to stop blinking then attach Ethernet cable. Also can anyone explain the settings from autossh config file:

        option gatetime '0'
        option monitorport '20000'
        option poll '600'

much appreciated, kanalia

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...