Jump to content

Bash Bunny Not Grabbing Loot


Recommended Posts

so I updated my bunny and it runs perfectly fine it runs payloads creates the folders for the loot of the payload I ran but there is never any loot there im using the library feature when you update the bunny which just gives you the scripts on the git for the bunny and I downloaded impacket, metasploit, responder, and gohttp and installed and made sure that wasn't the issue I even uninstalled and reinstalled them but that has not worked the problem im thinking is there is a typo in these scripts or there is a missing string that puts the loot into the folder does anyone have or know of any scripts that are 100% working with US keyboard or how do I fix these scripts to drop loot into there folder im completely new to bash bunny and have no idea how to write a script yet so all help would be very much appreciated youtube wasnt that great cause there is little to no tutorials on the bash bunny for setting up payload scripts correctly

Link to comment
Share on other sites

Hey there

The payloads which are uploaded to github are tested, they should work.

BashBunny payloads are typically written in bash. Get started with bash, combine it with the bunny language and try writing your own little script.

What payloads have you tested so far?

By the way, the text would be much easier to understand if you would use punctuation marks.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...