Jump to content
ihmunro

Connecting as a Client to Nano

Recommended Posts

Hi There

I havethe Nano connected to the internet and the "Free Wifi" setup and it shows on my list of Networks both on my iPhone and iPad.

However, when I to to connect, I get the same error - Unable to join the network "Free Wifi"

Any ideas ?

Without this working, I cannot get any clients.

 

Iain

 

Share this post


Link to post
Share on other sites

You guys might wanna check your filters. 

Client filters specify which devices, by MAC address, are either explicitly allowed to connect or explicitly denied from connecting. In Allow Mode only the listed MAC Addresses are allowed to connect. In Deny Mode, the listed MAC addresses will be prevented from connecting.

So either set to ALLOW and add your clients MAC address, or choose DENY to let every client join. That should work.

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

@afraIT I just tried your suggestion. Works!!! I feel dumb af... anyways, thank you VERY much afraIT for your help 🙂

To anyone else who happens to stumble across this page in the future, I had originally set my NANO on "Allow" mode (for both options) when doing the initial setup. This turned out to be wrong.

RESOLUTION

Preform a factory reset and choose "Deny" mode for both options instead of "Allow". (Fill in everything else as you normally would)

I then connected to my NANO via the website, then connected the NANO to my internet (Networking page - WiFi Client Mode)

Next, I did a brief Recon scan, added the "Scan Results" (there's a nice little drop-down arrow "Add all SSID's to PineAP Pool"), went to PineAP, checked all the boxes, enabled both options and saved the settings.

Lastly, I used my iPhone to search for the local WiFi. Connected my iPhone to my NANO's AP successfully and was able to reach Google 🙂 (I also tried connecting this way with a Android as well; works)

Edited by Idk_Man
  • Like 1

Share this post


Link to post
Share on other sites

For the record, you don't need to perform a factory reset to make these changes. Just select the desired setting from the Filters page.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...