Jump to content

Can't reach


Recommended Posts

I just received my TETRA and was able to navigate to the downloads page and download the 2.6.2 firmware update. But when I tried to go to (on both Chrome and Firefox on both my Windows 10 host and a Kali Linux VM), the pages just respond with "Site could not be reached", "took too long to respond", etc. When I tried to ping, I received request time outs. I also tried it on my phone (Samsung Galaxy 8+, not rooted) but it never connected. The TETRA shows a solid blue light and the ethernet cables I am using are known-good cables. When everything is plugged into my host, I can see the networks appear as "Pineapple_73FC" and "Pineapple_73FD". I have my suspicions that the network I am on might have some form of blocking in place, but I truly am at a loss. Any help would be greatly appreciated!

Link to comment
Share on other sites

It is recommended for initial setup you use the supplied USB cable connected to the ETH port on the pineapple for setup.  You will either need to do this with the y cable or USB cable and power supply.  It is very important the the tetra receive the required wattage or you will have many issues due to lack of power.  You will also want a LAN connection via Ethernet cable if you plan to install modules.  This is not required to complete initial setup tho.

Once you connect to the tetra with the above method, Windows 10 will recognize the connection as a network adapter and should be assigned an IP automatically.  You then try connecting to from your browser and should land on the initial setup page.  It will prompt you on how to disable wifi for setup as this is for security reasons.  

Link to comment
Share on other sites

  • 2 weeks later...

Hi wasteland.

I have problem to make the first setup with USB so i used LAN.

This what happened and you cannot access  is because your Pineapple device is connected with LAN cable so it has a new IP from the modem/router.

Log in to your router, find out what IP address you Pineapple device has and use that to your browser in order to access your pine device. do NOT forget the :1471  at the end.


Link to comment
Share on other sites

  • 1 month later...

Initially, I had the same problem on my Mac.  It was an issue with my USB connection config on the Mac end.  Had to delete the USB connector on the Mac, hook up the pineapple and let the mac see it and configure it automatically as a new connection.  Using the default USB connector that existed in the Mac OSX config didn't work correctly with the pineapple.  Once reconfigured, you should not have a problem again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...