Jump to content

Clients Cannot Connect


RenderMan
 Share

Recommended Posts

Greetings,

Been setting up my Tetra's for an event and I've been having a heck of a time with clients not connecting to the Tetra no matter what I try.

Running Firmware 1.0.2, I've done a factory reset, manual firmware reload, and also confirmed on two Tetra's; No clients are able to connect.

Just trying to figure out if it's something I'm doing, or if it's a problem others are seeing.

About to try out a Nano to see if it's doing the same thing to just make sure it's not anything on my test devices or something weird.

Suggestions?

Render

Link to comment
Share on other sites

/etc/config/wireless

root@Pineapple:~# cat /etc/config/wireless

config wifi-device 'radio0'
        option type 'mac80211'
        option hwmode '11g'
        option path 'platform/ar934x_wmac'
        option htmode 'HT20'
        option channel '1'

config wifi-iface
        option device 'radio0'
        option network 'lan'
        option mode 'ap'
        option ssid 'Pineapple_8C33'
        option encryption 'none'

config wifi-iface
        option device 'radio0'
        option network 'lan'
        option mode 'ap'
        option encryption 'psk2+ccmp'
        option key 'password'
        option ssid 'hacked'

config wifi-device 'radio1'
        option type 'mac80211'
        option channel '11'
        option hwmode '11g'
        option path 'pci0000:00/0000:00:00.0'
        option htmode 'HT20'

config wifi-iface
        option device 'radio1'
        option ifname 'wlan1'
        option mode 'sta'
        option ssid 'ap1-2.4ghz'
        option encryption 'mixed-psk+ccmp+tkip'
        option key 'cRoa7#?E'
        option network 'wwan'

config wifi-device 'radio2'
        option type 'mac80211'
        option channel '11'
        option hwmode '11g'
        option path 'platform/ehci-platform/usb1/1-1/1-1:1.0'
        option htmode 'HT20'

config wifi-iface
        option device 'radio2'
        option ifname 'wlan2'
        option mode 'sta'
        option macaddr '88:9f:fa:8d:b9:67'
        option network 'wwan'
        option ssid 'RenderLab-Free'
        option encryption 'none'

And here is dmesg:

root@Pineapple:~# dmesg
[    0.000000] Linux version 3.18.23 (sebkinne@Worker) (gcc version 4.8.3 (OpenWrt/Linaro GCC 4.8-2014.04 r48411) ) #22 Mon Feb 15 19:45:32 PST 2016
[    0.000000] bootconsole [early0] enabled
[    0.000000] CPU0 revision is: 0001974c (MIPS 74Kc)
[    0.000000] SoC: Atheros AR9344 rev 2
[    0.000000] Determined physical RAM map:
[    0.000000]  memory: 08000000 @ 00000000 (usable)
[    0.000000] Initrd not found or empty - disabling initrd
[    0.000000] Zone ranges:
[    0.000000]   Normal   [mem 0x00000000-0x07ffffff]
[    0.000000] Movable zone start for each node
[    0.000000] Early memory node ranges
[    0.000000]   node   0: [mem 0x00000000-0x07ffffff]
[    0.000000] Initmem setup node 0 [mem 0x00000000-0x07ffffff]
[    0.000000] On node 0 totalpages: 32768
[    0.000000] free_area_init_node: node 0, pgdat 803880f0, node_mem_map 81000000
[    0.000000]   Normal zone: 256 pages used for memmap
[    0.000000]   Normal zone: 0 pages reserved
[    0.000000]   Normal zone: 32768 pages, LIFO batch:7
[    0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
[    0.000000] Primary data cache 32kB, 4-way, VIPT, cache aliases, linesize 32 bytes
[    0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768
[    0.000000] pcpu-alloc: [0] 0
[    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 32512
[    0.000000] Kernel command line:  board=TETRA console=ttyS0,115200 mtdparts=spi0.0:256k(u-boot)ro,256k(u-boot-env),256k(caldata),-(mb0);ar934x-nfc:2048k(kernel),-(ubi) rootfstype=squashfs noinitrd
[    0.000000] PID hash table entries: 512 (order: -1, 2048 bytes)
[    0.000000] Dentry cache hash table entries: 16384 (order: 4, 65536 bytes)
[    0.000000] Inode-cache hash table entries: 8192 (order: 3, 32768 bytes)
[    0.000000] Writing ErrCtl register=00000000
[    0.000000] Readback ErrCtl register=00000000
[    0.000000] Memory: 125796K/131072K available (2642K kernel code, 125K rwdata, 556K rodata, 188K init, 186K bss, 5276K reserved)
[    0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
[    0.000000] NR_IRQS:51
[    0.000000] Clocks: CPU:560.000MHz, DDR:400.000MHz, AHB:200.000MHz, Ref:40.000MHz
[    0.000000] Calibrating delay loop... 278.93 BogoMIPS (lpj=1394688)
[    0.070000] pid_max: default: 32768 minimum: 301
[    0.070000] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
[    0.080000] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
[    0.080000] NET: Registered protocol family 16
[    0.090000] MIPS: machine is tetra
[    0.090000] ar71xx: using random MAC address for eth0
[    0.310000] ar71xx: using random MAC address for eth1
[    0.530000] registering PCI controller with io_map_base unset
[    0.540000] PCI host bridge to bus 0000:00
[    0.540000] pci_bus 0000:00: root bus resource [mem 0x10000000-0x13ffffff]
[    0.550000] pci_bus 0000:00: root bus resource [io  0x0000]
[    0.550000] pci_bus 0000:00: No busn resource found for root bus, will use [bus 00-ff]
[    0.560000] pci 0000:00:00.0: [168c:abcd] type 00 class 0x020000
[    0.560000] pci 0000:00:00.0: invalid calibration data
[    0.560000] pci 0000:00:00.0: reg 0x10: [mem 0x00000000-0x0001ffff 64bit]
[    0.560000] pci 0000:00:00.0: reg 0x30: [mem 0x00000000-0x0000ffff pref]
[    0.560000] pci 0000:00:00.0: supports D1
[    0.560000] pci 0000:00:00.0: PME# supported from D0 D1 D3hot
[    0.560000] pci_bus 0000:00: busn_res: [bus 00-ff] end is updated to 00
[    0.560000] pci 0000:00:00.0: BAR 0: assigned [mem 0x10000000-0x1001ffff 64bit]
[    0.570000] pci 0000:00:00.0: BAR 6: assigned [mem 0x10020000-0x1002ffff pref]
[    0.570000] pci 0000:00:00.0: using irq 40 for pin 1
[    0.580000] Switched to clocksource MIPS
[    0.580000] NET: Registered protocol family 2
[    0.590000] TCP established hash table entries: 1024 (order: 0, 4096 bytes)
[    0.590000] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
[    0.600000] TCP: Hash tables configured (established 1024 bind 1024)
[    0.600000] TCP: reno registered
[    0.610000] UDP hash table entries: 256 (order: 0, 4096 bytes)
[    0.610000] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[    0.620000] NET: Registered protocol family 1
[    0.620000] PCI: CLS 0 bytes, default 32
[    0.620000] futex hash table entries: 256 (order: -1, 3072 bytes)
[    0.650000] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[    0.650000] msgmni has been set to 245
[    0.660000] io scheduler noop registered
[    0.660000] io scheduler deadline registered (default)
[    0.660000] Serial: 8250/16550 driver, 1 ports, IRQ sharing disabled
[    0.670000] console [ttyS0] disabled
[    0.690000] serial8250.0: ttyS0 at MMIO 0x18020000 (irq = 11, base_baud = 2500000) is a 16550A
[    0.700000] console [ttyS0] enabled
[    0.710000] bootconsole [early0] disabled
[    0.730000] m25p80 spi0.0: found s25fl008k, expected m25p80
[    0.730000] m25p80 spi0.0: s25fl008k (1024 Kbytes)
[    0.740000] 4 cmdlinepart partitions found on MTD device spi0.0
[    0.740000] Creating 4 MTD partitions on "spi0.0":
[    0.750000] 0x000000000000-0x000000040000 : "u-boot"
[    0.750000] 0x000000040000-0x000000080000 : "u-boot-env"
[    0.760000] 0x000000080000-0x0000000c0000 : "caldata"
[    0.770000] 0x0000000c0000-0x000000100000 : "mb0"
[    0.770000] nand: device found, Manufacturer ID: 0x2c, Chip ID: 0x48
[    0.780000] nand: Micron MT29F16G08ABABAWP 2GiB 3.3V 8-bit
[    0.790000] nand: 2048MiB, SLC, page size: 4096, OOB size: 224
[    0.790000] Scanning device for bad blocks
[    1.070000] random: nonblocking pool is initialized
[    1.080000] 2 cmdlinepart partitions found on MTD device ar934x-nfc
[    1.080000] Creating 2 MTD partitions on "ar934x-nfc":
[    1.090000] 0x000000000000-0x000000200000 : "kernel"
[    1.090000] 0x000000200000-0x000080000000 : "ubi"
[    1.110000] libphy: ag71xx_mdio: probed
[    1.700000] ag71xx-mdio.1: Found an AR934X built-in switch
[    1.740000] eth0: Atheros AG71xx at 0xba000000, irq 5, mode:GMII
[    2.340000] ag71xx ag71xx.0: connected to PHY at ag71xx-mdio.1:04 [uid=004dd042, driver=Generic PHY]
[    2.350000] eth1: Atheros AG71xx at 0xb9000000, irq 4, mode:MII
[    2.350000] TCP: cubic registered
[    2.360000] NET: Registered protocol family 17
[    2.360000] bridge: automatic filtering via arp/ip/ip6tables has been deprecated. Update your scripts to load br_netfilter if you need this.
[    2.380000] 8021q: 802.1Q VLAN Support v1.8
[    2.380000] UBI: auto-attach mtd5
[    2.390000] UBI: attaching mtd5 to ubi0
[   14.940000] UBI: scanning is finished
[   14.970000] UBI: attached mtd5 (name "ubi", size 2046 MiB) to ubi0
[   14.970000] UBI: PEB size: 524288 bytes (512 KiB), LEB size: 516096 bytes
[   14.980000] UBI: min./max. I/O unit sizes: 4096/4096, sub-page size 4096
[   14.990000] UBI: VID header offset: 4096 (aligned 4096), data offset: 8192
[   14.990000] UBI: good PEBs: 4092, bad PEBs: 0, corrupted PEBs: 0
[   15.000000] UBI: user volume: 2, internal volumes: 1, max. volumes count: 128
[   15.010000] UBI: max/mean erase counter: 3/1, WL threshold: 4096, image sequence number: 858528783
[   15.010000] UBI: available PEBs: 0, total reserved PEBs: 4092, PEBs reserved for bad PEB handling: 80
[   15.020000] UBI: background thread "ubi_bgt0d" started, PID 236
[   15.030000] UBI: ubiblock0_0 created from ubi0:0(rootfs)
[   15.040000] ubiblock: device ubiblock0_0 (rootfs) set to be root filesystem
[   15.050000] VFS: Mounted root (squashfs filesystem) readonly on device 254:0.
[   15.060000] Freeing unused kernel memory: 188K (803a1000 - 803d0000)
[   16.610000] init: Console is alive
[   16.610000] init: - watchdog -
[   18.530000] usbcore: registered new interface driver usbfs
[   18.540000] usbcore: registered new interface driver hub
[   18.540000] usbcore: registered new device driver usb
[   18.590000] SCSI subsystem initialized
[   18.600000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[   18.610000] ehci-platform: EHCI generic platform driver
[   18.610000] ehci-platform ehci-platform: EHCI Host Controller
[   18.620000] ehci-platform ehci-platform: new USB bus registered, assigned bus number 1
[   18.630000] ehci-platform ehci-platform: irq 3, io mem 0x1b000000
[   18.660000] ehci-platform ehci-platform: USB 2.0 started, EHCI 1.00
[   18.660000] hub 1-0:1.0: USB hub found
[   18.670000] hub 1-0:1.0: 1 port detected
[   18.670000] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[   18.680000] ohci-platform: OHCI generic platform driver
[   18.690000] uhci_hcd: USB Universal Host Controller Interface driver
[   18.700000] usbcore: registered new interface driver usb-storage
[   18.730000] init: - preinit -
[   21.660000] eth0: link up (1000Mbps/Full duplex)
[   23.330000] mount_root: loading kmods from internal overlay
[   23.730000] UBIFS: background thread "ubifs_bgt0_1" started, PID 348
[   24.060000] UBIFS: recovery needed
[   24.860000] UBIFS: recovery completed
[   24.860000] UBIFS: mounted UBI device 0, volume 1, name "rootfs_data"
[   24.870000] UBIFS: LEB size: 516096 bytes (504 KiB), min./max. I/O unit sizes: 4096 bytes/4096 bytes
[   24.880000] UBIFS: FS size: 2049417216 bytes (1954 MiB, 3971 LEBs), journal size 33546240 bytes (31 MiB, 65 LEBs)
[   24.890000] UBIFS: reserved for root: 4952683 bytes (4836 KiB)
[   24.890000] UBIFS: media format: w4/r0 (latest is w4/r0), UUID CACB1913-CCE8-4E47-9995-DC9CA35A67BD, small LPT model
[   24.910000] block: attempting to load /tmp/ubifs_cfg/upper/etc/config/fstab
[   24.940000] block: extroot: not configured
[   24.940000] UBIFS: un-mount UBI device 0, volume 1
[   24.950000] UBIFS: background thread "ubifs_bgt0_1" stops
[   24.960000] UBIFS: background thread "ubifs_bgt0_1" started, PID 351
[   25.840000] UBIFS: mounted UBI device 0, volume 1, name "rootfs_data"
[   25.850000] UBIFS: LEB size: 516096 bytes (504 KiB), min./max. I/O unit sizes: 4096 bytes/4096 bytes
[   25.860000] UBIFS: FS size: 2049417216 bytes (1954 MiB, 3971 LEBs), journal size 33546240 bytes (31 MiB, 65 LEBs)
[   25.870000] UBIFS: reserved for root: 4952683 bytes (4836 KiB)
[   25.880000] UBIFS: media format: w4/r0 (latest is w4/r0), UUID CACB1913-CCE8-4E47-9995-DC9CA35A67BD, small LPT model
[   25.900000] mount_root: loading kmods from internal overlay
[   26.170000] block: attempting to load /tmp/ubifs_cfg/upper/etc/config/fstab
[   26.190000] block: extroot: not configured
[   26.200000] mount_root: switching to jffs2 overlay
[   26.270000] eth0: link down
[   26.290000] procd: - early -
[   26.290000] procd: - watchdog -
[   27.400000] procd: - ubus -
[   28.410000] procd: - init -
[   30.190000] Loading modules backported from Linux version master-2015-03-09-0-g141f155
[   30.200000] Backport generated by backports.git backports-20150129-0-gdd4a670
[   30.230000] cfg80211: Calling CRDA to update world regulatory domain
[   30.230000] cfg80211: World regulatory domain updated:
[   30.240000] cfg80211:  DFS Master region: unset
[   30.240000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp), (dfs_cac_time)
[   30.250000] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A, 2000 mBm), (N/A)
[   30.260000] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz, 92000 KHz AUTO), (N/A, 2000 mBm), (N/A)
[   30.270000] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (N/A, 2000 mBm), (N/A)
[   30.280000] cfg80211:   (5170000 KHz - 5250000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2000 mBm), (N/A)
[   30.290000] cfg80211:   (5250000 KHz - 5330000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2000 mBm), (0 s)
[   30.300000] cfg80211:   (5490000 KHz - 5730000 KHz @ 160000 KHz), (N/A, 2000 mBm), (0 s)
[   30.310000] cfg80211:   (5735000 KHz - 5835000 KHz @ 80000 KHz), (N/A, 2000 mBm), (N/A)
[   30.310000] cfg80211:   (57240000 KHz - 63720000 KHz @ 2160000 KHz), (N/A, 0 mBm), (N/A)
[   30.430000] ath: EEPROM regdomain: 0x0
[   30.430000] ath: EEPROM indicates default country code should be used
[   30.430000] ath: doing EEPROM country->regdmn map search
[   30.430000] ath: country maps to regdmn code: 0x3a
[   30.430000] ath: Country alpha2 being used: US
[   30.430000] ath: Regpair used: 0x3a
[   30.450000] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
[   30.450000] ieee80211 phy0: Atheros AR9340 Rev:2 mem=0xb8100000, irq=47
[   30.460000] PCI: Enabling device 0000:00:00.0 (0000 -> 0002)
[   30.460000] cfg80211: Calling CRDA for country: US
[   30.470000] cfg80211: Regulatory domain changed to country: US
[   30.480000] cfg80211:  DFS Master region: FCC
[   30.480000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp), (dfs_cac_time)
[   30.490000] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A, 3000 mBm), (N/A)
[   30.500000] cfg80211:   (5170000 KHz - 5250000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2300 mBm), (N/A)
[   30.510000] cfg80211:   (5250000 KHz - 5330000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2300 mBm), (0 s)
[   30.520000] cfg80211:   (5490000 KHz - 5730000 KHz @ 160000 KHz), (N/A, 2300 mBm), (0 s)
[   30.520000] cfg80211:   (5735000 KHz - 5835000 KHz @ 80000 KHz), (N/A, 3000 mBm), (N/A)
[   30.530000] cfg80211:   (57240000 KHz - 63720000 KHz @ 2160000 KHz), (N/A, 4000 mBm), (N/A)
[   30.550000] ath: EEPROM regdomain: 0x0
[   30.550000] ath: EEPROM indicates default country code should be used
[   30.550000] ath: doing EEPROM country->regdmn map search
[   30.550000] ath: country maps to regdmn code: 0x3a
[   30.550000] ath: Country alpha2 being used: US
[   30.550000] ath: Regpair used: 0x3a
[   30.560000] ieee80211 phy1: Selected rate control algorithm 'minstrel_ht'
[   30.570000] ieee80211 phy1: Atheros AR9300 Rev:4 mem=0xb0000000, irq=40
[   30.580000] usbcore: registered new interface driver ath9k_htc
[   30.620000] RPC: Registered named UNIX socket transport module.
[   30.620000] RPC: Registered udp transport module.
[   30.630000] RPC: Registered tcp transport module.
[   30.630000] RPC: Registered tcp NFSv4.1 backchannel transport module.
[   30.660000] tun: Universal TUN/TAP device driver, 1.6
[   30.660000] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
[   30.890000] usbcore: registered new interface driver rt2800usb
[   30.900000] usbcore: registered new interface driver rtl8187
[   30.930000] usbcore: registered new interface driver rtl8192cu
[   30.980000] usbcore: registered new interface driver cdc_acm
[   30.990000] cdc_acm: USB Abstract Control Model driver for USB modems and ISDN adapters
[   31.000000] usbcore: registered new interface driver cdc_wdm
[   31.020000] nf_conntrack version 0.5.0 (1968 buckets, 7872 max)
[   31.080000] usbcore: registered new interface driver ums-alauda
[   31.080000] usbcore: registered new interface driver ums-cypress
[   31.090000] usbcore: registered new interface driver ums-datafab
[   31.100000] usbcore: registered new interface driver ums-freecom
[   31.120000] usbcore: registered new interface driver ums-isd200
[   31.130000] usbcore: registered new interface driver ums-jumpshot
[   31.140000] usbcore: registered new interface driver ums-karma
[   31.150000] usbcore: registered new interface driver ums-sddr09
[   31.160000] usbcore: registered new interface driver ums-sddr55
[   31.170000] usbcore: registered new interface driver ums-usbat
[   31.200000] usbcore: registered new interface driver usbserial
[   31.200000] usbcore: registered new interface driver usbserial_generic
[   31.210000] usbserial: USB Serial support registered for generic
[   31.300000] xt_time: kernel timezone is -0000
[   31.310000] usbcore: registered new interface driver asix
[   31.320000] usbcore: registered new interface driver cdc_ether
[   31.340000] ip_tables: (C) 2000-2006 Netfilter Core Team
[   31.360000] usbcore: registered new interface driver pl2303
[   31.360000] usbserial: USB Serial support registered for pl2303
[   31.380000] PPP generic driver version 2.4.2
[   31.390000] NET: Registered protocol family 24
[   31.400000] usbcore: registered new interface driver qmi_wwan
[   31.410000] usbcore: registered new interface driver rndis_host
[   31.420000] usbcore: registered new interface driver sierra_net
[   31.430000] usbcore: registered new interface driver option
[   31.440000] usbserial: USB Serial support registered for GSM modem (1-port)
[   41.960000] device eth1 entered promiscuous mode
[   41.960000] br-lan: port 1(eth1) entered forwarding state
[   41.970000] br-lan: port 1(eth1) entered forwarding state
[   41.980000] br-lan: port 1(eth1) entered disabled state
[   43.980000] eth0: link up (1000Mbps/Full duplex)
[   44.480000] eth1: link up (100Mbps/Full duplex)
[   44.480000] br-lan: port 1(eth1) entered forwarding state
[   44.490000] br-lan: port 1(eth1) entered forwarding state
[   46.490000] br-lan: port 1(eth1) entered forwarding state
[   48.000000] device wlan0 entered promiscuous mode
[   48.080000] br-lan: port 2(wlan0) entered forwarding state
[   48.080000] br-lan: port 2(wlan0) entered forwarding state
[   48.390000] device wlan0-1 entered promiscuous mode
[   48.410000] br-lan: port 3(wlan0-1) entered forwarding state
[   48.410000] br-lan: port 3(wlan0-1) entered forwarding state
[   48.990000] br-lan: port 3(wlan0-1) entered disabled state
[   50.080000] br-lan: port 2(wlan0) entered forwarding state
[   50.170000] br-lan: port 3(wlan0-1) entered forwarding state
[   50.170000] br-lan: port 3(wlan0-1) entered forwarding state
[   52.170000] br-lan: port 3(wlan0-1) entered forwarding state
[   66.070000] device wlan1mon entered promiscuous mode
[  181.140000] eth0: link down
[  182.010000] eth1: link down
[  182.140000] br-lan: port 1(eth1) entered disabled state
[  182.640000] eth0: link up (1000Mbps/Full duplex)
[  183.010000] eth1: link up (100Mbps/Full duplex)
[  183.010000] br-lan: port 1(eth1) entered forwarding state
[  183.020000] br-lan: port 1(eth1) entered forwarding state
[  185.020000] br-lan: port 1(eth1) entered forwarding state
[  199.720000] device wlan0-1 left promiscuous mode
[  199.730000] br-lan: port 3(wlan0-1) entered disabled state
[  200.470000] device wlan0 left promiscuous mode
[  200.480000] br-lan: port 2(wlan0) entered disabled state
[  202.470000] device wlan0 entered promiscuous mode
[  202.540000] br-lan: port 2(wlan0) entered forwarding state
[  202.540000] br-lan: port 2(wlan0) entered forwarding state
[  202.580000] device wlan0-1 entered promiscuous mode
[  202.600000] br-lan: port 3(wlan0-1) entered forwarding state
[  202.600000] br-lan: port 3(wlan0-1) entered forwarding state
[  204.540000] br-lan: port 2(wlan0) entered forwarding state
[  204.600000] br-lan: port 3(wlan0-1) entered forwarding state

Hope that helps someone see something I'm missing

Link to comment
Share on other sites

Ok, I'm an idiot. It's never a good idea to do your setup in a lab with Aruba wireless gear with the IDS turned on.

Yeah, the Aruba stuff was doing its job and shooting down connections to anything on the network that was not one of it's AP's. Disable/whitelist the pineapples and things are working fine.

I think I owe Seb and Darren a drink for this one.

Link to comment
Share on other sites

Ok, I'm an idiot. It's never a good idea to do your setup in a lab with Aruba wireless gear with the IDS turned on.

Yeah, the Aruba stuff was doing its job and shooting down connections to anything on the network that was not one of it's AP's. Disable/whitelist the pineapples and things are working fine.

I think I owe Seb and Darren a drink for this one.

RenderMan,

I was curious about your Aruba system. When does the system step in to disassociate the client? Does it only perform this action when the pineapple is trying to be part of the Aruba network or will it try to disassociate any cleint/AP relationship within range of the sensor?

Thanks!

Link to comment
Share on other sites

its interesting that you posted this, and while i saw that your problem was related to an Aruba system, i have just run into this with my tetra. nothing will connect. just tried factory resetting and flashing, both result in the same thing. it barely picks up wifi signals around anymore.

so i tried 2 different power sources, unscrewed all the antennas and put them back in (while it was off) and still getting the same thing, it's super strange...

edit: and i spoke too soon, powered it off and waited a few minutes, did another (third or fourth at this point) reset, and it managed to let me connect with another device through pineAP's open wifi. meh!

Edited by purrball
Link to comment
Share on other sites

  • 2 weeks later...

I also had some issues with clients showing up and connecting with my aruba. Since I dont have RF protect licenses installed, I knew it wasn't an issue with IDS. I did add every BSSID that was showing in WMS as interfering / rogue. Aruba was not seeing those BSSID's as valid.

I had factory reset the device multiple times, without any success. At this point I have spent 4-5 hours wondering why I cant discover clients on my own network, although neighbor AP's I am able to.

After a while I had decided to "enable" my 2.4 ghz radios, I typically only use 5ghz in my home network, and lab (2.4 is a legacy technology in my mind). As soon as the clients connected to 2.4, I started seeing the MAC's of the clients in Recon mode, I was also able to add the clients to the client lists, and send deauths as expected.

It seems as even though this device supports 5ghz for SSID Beacons being received, the support for 5ghz clients still doesn't exists.

Hopefully an update will come soon, to address the limitations of 5ghz.

Justin

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...