Jump to content

SSLStrip help


wmibr
 Share

Recommended Posts

Hi Guys,

I am new here, I just got mrk V I did the updates to 1.03 i tried to install sslstrip 1.4 sslstrip interface whistlemaster 8kb it did not work, you guys talk about version 0.7 I don't understand.

When I installed this Infusion I have the same problem above

"After the update I installed the bar update and sslstrip infusion reapears (along with a few others (which shouldn't happen since I formated the sd?)) and I'm able to start sslstrip, but after that the network just blocks everything that is not ssl instead of sslstriping... It's the same issue I had when I stopped sslstrip without a reboot, it would block every traffic that is not https."

by the way don't know why I could not make the dnsspoof and Karma to work I followed the tutorial for mrk 4 and it does not work.

Please someone could help me.

Thank you

Edited by wmibr
Link to comment
Share on other sites

wmbir,

I had the same issue. I just got 1.0.3 and all the infusions working last night. What finally fixed it for me was to remove the SD card from the Pineapple and format it with an external program/computer. I then inserted the blank card into the pineapple and booted it up. I reflashed to 1.0.3 did all the bar updates, in particular the one that relates to formatting SD cards, after the updates I formatted the SD card using the Resources tile and rebooted. Then I installed all the infusions. For sslstrip I did run into the error that Garland provided a fix for. You just need to comment out two lines in one file. After that sslstrip worked correctly. And after installing the other infusions they are working correctly.

Link to comment
Share on other sites

Okay, very noob question related to SSLstrip and a few others, and I didn't want to make a thread for it. How do you get them to save the log file to the SD card?? I see people talking about it, but I can't for the life of me find anything about how. I've gotten a log from a Cron job to write to the SD, but I can easily see how to specify that. On the others like SSL, URL, etc I don't see anywhere where I can specify sd/

What am I missing?

Link to comment
Share on other sites

You didn't install them to the sd card?

No, and that thought actually struck me. I figured I should probably just go ahead and install all infusions to the SD.

So I removed SSLstrip, re-installed to the SD, and it STILL seemed to be putting the log file on internal storage.

Using SSH and ls command, only thing on the SD (other than the folders) was my "uplog.log" file from Cron. Am I missing it? Is it in another folder under infusions?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...