Jump to content

1.0.1 update and Karma not working any more


Athanema
 Share

Recommended Posts

Hi guys,

1.0.1 update done.

Since the "reboot" it seems to me Karma is not responding. I mean the Pineapple is running fine but:

1) The SSID is back beaconing the "factory" one (you know Pineapple_XXXX) and even if i change it, after one reboot, back to the factory set up

2) My DNS spoof is * and... well not spoofing anything any more. When you are using my Pineapple wifi you can surf on the internet as you would do on your regular internet wifi ^^

Any help available ? And yes, before the 1.0.1 update it was all fine !

Thanks,

Edited by Athanema
Link to comment
Share on other sites

I am having the same issue. Sebkinne is working on it. You can try the following from the command line:

rm /etc/config/wireless && wifi detect > /etc/config/wireless && reboot

This fixed my radio0/1 switch and allowed Karma to work, but my client interface became so unresponsive i was unable to download infusions and could not pass through.

you might have different results. If you do end up like that, you can always do another reset.

KC

Link to comment
Share on other sites

Thanks a lot King Crimson, it worked.

Now my SSID beacons the one i choose and not anymore the factory one.

However once surfing via my Pineapple i still can't get my DNSSpoof to do it's job.

DNSSpoof enable.

Configuration: 172.16.42.1 *

Any one knows what i can do to fix it or to understand what is going on ?

Link to comment
Share on other sites

Wish it would have worked on mine. :unsure: lol Glad it helped. I believe I pulled that line from one of Foxtrot's other posts.

Not sure what your issue is to be honest. I would suggest you try this again. Otherwise, wait for 1.0.2 which should finally have gotten rid of the radio0/1 bug.

Link to comment
Share on other sites

Sebkinne,

I have reset 4 or 5 times now with the same results. Just going to wait for 1.0.2. Hopefull that will fix me up.

Not sure what your issue is to be honest. I would suggest you try this again. Otherwise, wait for 1.0.2 which should finally have gotten rid of the radio0/1 bug.

Link to comment
Share on other sites

Can you try and see if enabling it from RandomRoll works? I know my pineapple wouldn't spoof once but did when I developed RR. Else it might be your cache

I'll install RandomRoll soon and let you know.

10 mins later: it works.

First i installed RandomRoll, then Enabled Hosts / Enabled Index.php / Enabled DNSSpoof

Then i replaced your index.php by mine, add the error and the redirect.php too.

And now it works...

And i don't understand why it works...

@Sebkinne yeah same here, i don't like it when i don't really understand what's going on ^^

Edited by Athanema
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...