Jump to content

Awus036Nha Issues


sober
 Share

Recommended Posts

the driver link for the alfa from the hakshop is broken, i wanted to use it on a win7 box, as i currently have a flashdrive in my pineapples usb, but am having trouble finding the drivers anywhere else, is anyone aware of where i may locate them/have a copy they downloaded still, because i cant find any other drivers hosted on alfas site.

Link to comment
Share on other sites

Hey bro,

Try this downloading the drivers, from this link

http://www.alfa.com.tw/in/front/bin/ptlist.phtml?Category=105397

Link to comment
Share on other sites

Anyone gotten this working on a linux box yet? I haven't yet played with it, but just googling around there is no link on the alfa site, nor any mention of third party drivers in any forums I could dig up. Is there any hope of it working in BT5R2 without alfa providing the drivers?

telot

Link to comment
Share on other sites

Anyone gotten this working on a linux box yet? I haven't yet played with it, but just googling around there is no link on the alfa site, nor any mention of third party drivers in any forums I could dig up. Is there any hope of it working in BT5R2 without alfa providing the drivers?

telot

tel i have the adapter working in bt5r2 with no added work, do remember to switch wicd to wlan1 if you are infact using wicd.

Link to comment
Share on other sites

Yeah I'll give that a try when I fire it up this weekend - very odd theres no driver on the alfa page and not much of anything when googling...how strange! Thanks sober!

telot

Edited by telot
Link to comment
Share on other sites

This is what I get our of dmesg when I plug it into ubutu 12.04LTS or BT5R2:

[ 804.206472] udevd[15628]: starting version 175

[ 807.450999] usbcore: registered new interface driver usblp

[ 892.669234] usb 3-2: new high-speed USB device number 7 using xhci_hcd

[ 892.694171] usb 3-2: ep 0x1 - rounding interval to 32768 microframes, ep desc says 0 microframes

[ 892.694185] usb 3-2: ep 0x82 - rounding interval to 32768 microframes, ep desc says 0 microframes

[ 892.694198] usb 3-2: ep 0x5 - rounding interval to 32768 microframes, ep desc says 0 microframes

[ 892.694206] usb 3-2: ep 0x6 - rounding interval to 32768 microframes, ep desc says 0 microframes

[ 892.982766] usb 3-2: ath9k_htc: Transferred FW: htc_9271.fw, size: 51272

[ 892.983060] xhci_hcd 0000:00:14.0: ERROR no room on ep ring

[ 892.985968] usb 3-2: ath9k_htc: Unable to allocate URBs

[ 892.986022] ath9k_htc: probe of 3-2:1.0 failed with error -22

I've tried it on two separate machines that work fine with my old AWUS036H...any thoughts?

telot

Link to comment
Share on other sites

Hey, as a side note, I just plugged this beast into backtrack running in VMware Fusion on a Macbook, its working fine, but when I try to change my country because I am in bolivia right now for the evening, it is stuck on country 98..... I searched around and it looks like other people on other forums think that the adapters now have an eeprom programmed to not allow changing it when I fly into bolivia for the evening? The adapter came from snubs when I bought it from her at Defcon with my pineapple this year, so its a model from the hak5 group...

Oh, and for the OP, I plugged it into my win7 box and it loaded drivers automagically for it... Works automagically in win7, and linux

Edited by hackedfive
Link to comment
Share on other sites

Hey, as a side note, I just plugged this beast into backtrack running in VMware Fusion on a Macbook, its working fine, but when I try to change my country because I am in bolivia right now for the evening, it is stuck on country 98..... I searched around and it looks like other people on other forums think that the adapters now have an eeprom programmed to not allow changing it when I fly into bolivia for the evening? The adapter came from snubs when I bought it from her at Defcon with my pineapple this year, so its a model from the hak5 group...

Oh, and for the OP, I plugged it into my win7 box and it loaded drivers automagically for it... Works automagically in win7, and linux

did not automatically load drivers for me into windows 7, also drivers i downloaded dont work, but it works in bt5 with no hassle, must be something going on with my win7 box

Link to comment
Share on other sites

  • 6 months later...

Hey, as a side note, I just plugged this beast into backtrack running in VMware Fusion on a Macbook, its working fine, but when I try to change my country because I am in bolivia right now for the evening, it is stuck on country 98..... I searched around and it looks like other people on other forums think that the adapters now have an eeprom programmed to not allow changing it when I fly into bolivia for the evening? The adapter came from snubs when I bought it from her at Defcon with my pineapple this year, so its a model from the hak5 group...

Oh, and for the OP, I plugged it into my win7 box and it loaded drivers automagically for it... Works automagically in win7, and linux

Hello,

Which version of MacBook do you have? I have a MacBook Air running OS X 10.8.2 I have BT5r3 via VirtualBox. So far it is pretty much dead.

Cheers,

Corbo

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...