Jump to content

Pineapple Help!


Recommended Posts

Hi there, wonder if anyone can help me. I just got my pineapple mk3 through the post and am trying to set it up, problem is..i cant connect to it. Ive tried two computers with wicd and network manager both refuse to connect. If i set the IP manually it does say its connected but cant ping the router. Any ideas? Also im using batteries to power it as i dont have a us to uk adapter yet. Could it possibly be a low power problem. I wouldnt think so as the batteries are new and it is powering up. Any suggestions would be appreciated! Thanks

Link to comment
Share on other sites

Have you tried wp3.sh yet? If not try it first.

Open up a terminal and throw this at it:

wget wifipineapple.com/wp3.sh; chmod +x wp3.sh; ./wp3.sh; firefox http://172.16.42.1/pineapple &

This should've been on the instructions supplied with the pineapple. If you didn't get a copy of the guide you can access it here - http://wifipineapple.com/doku.php?id=quick_start_guide

Link to comment
Share on other sites

Hi guys, big thanks for taking the time to answer. The problem was the battery pack not being powerfull enough even though they were new batteries. When I connect it the LAN led wasnt lighting up as bright as the power led and wont connect at all. When i connect it with the adapter both lights are bright and connects no problem. Must be because the Alfa ap51 is 12V unlike the fon thats on 5V. Thanks anyway. Just now only seems to be wii's and blackberrys connecting. Also do ferret and hamster even work anymore? Im capturing dumps with wireshark and loading them with ferret and hamster but i dont seem to be able to login to any sesions? chers. reflex

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...