Jump to content

Fonera With Jasager: Bad Latency, Low Signal Power, No Client Connections!


Recommended Posts

Hi there,

I have my Fonera up and running for a while now, but I got three different problems that bug me a lot.

First of, the Fonera is connected to my local router via LAN cable and when I ping it either from the router or another PC on the LAN the latency is pretty bad... about 250ms.

Second the Wireless signal power is pretty low, even though I maxed out the dB, it hardly goes from one room to another.

And the third problem is that even with Jasager running, the WLAN left unencrypted. When I then deauth my Eee 1000H or iPhone they both don't connect to the Fon. Even when they are pretty near to it.

Hope you guys can help me with those problems. If you need any more informations... go on!

Thanks! :rolleyes:

Edited by TheRocK
Link to comment
Share on other sites

Not sure about the hardware problems.

Did you enable karma? Do you see any traffic in the log?

Karma is enabled, which log do you mean the log inside Jasager? (Nothing there) Also I don't really think those are hardware problems.

Edited by TheRocK
Link to comment
Share on other sites

Don't know about the latency issues, for the connectivity, do the other devices connect back to their original AP or do they stay probing?

Have you tried getting one of them to connect to an ESSID that doesn't exist to see if Jasager will snag it?

Link to comment
Share on other sites

Don't know about the latency issues, for the connectivity, do the other devices connect back to their original AP or do they stay probing?

Have you tried getting one of them to connect to an ESSID that doesn't exist to see if Jasager will snag it?

It snags them, but only when I'm right next to it. But if I deauth the clients they don't connect to the Jasager.

Link to comment
Share on other sites

Try dropping the power back to the default, the openwrt gui may be setting values that the Fon can't handle.

If the clients are connected to an existing AP and you deauth them then they reconnect back to the original rather than yours right? If so then it could be the client software that is looking for specific MAC address on the AP

Link to comment
Share on other sites

Try dropping the power back to the default, the openwrt gui may be setting values that the Fon can't handle.

If the clients are connected to an existing AP and you deauth them then they reconnect back to the original rather than yours right? If so then it could be the client software that is looking for specific MAC address on the AP

Well I tried the normal power level, which is even worse. But if this is the standard setting, I might go with that.

How can I avoid the clients reconnecting to the AP?

Link to comment
Share on other sites

Depends on the software they are using. The usual rule is to go to the AP with the strongest signal so if you are having power level problems the real AP could be wining every time. There are also issues when a client is expecting an encrypted connection, they will connect to your fake one but then automatically disconnect due to lack of encryption but then come straight back again. Looks like they are flapping.

You can also have clients that fix the MAC address of the AP they prefer to connect to so if they see that then they go back to that.

Trial and error will help work out what is happening in your situation.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...