Jump to content

Gateway POST problem


gcninja
 Share

Recommended Posts

I recently received a Gateway MX-6429 from my brother over seas who got it from his leuteniet. It does not have a HD, but I have a spare one, nor a power adapter, but i have a universal one so its all good. The thing is, that when i boot it, it gets about half way through the blue bar loading the POST and just sits there, the fan powers down and then comes back on after a little but just sits there, ifi put a dvd in it spins. I tried to get to the bios or boot menu but i think it has to full load because when i hit F2 for bios it said loading please wait and the blue still gets stuck. Its outta warrenty and Im pretty sure it still worked when my brothers leuteniet. Ive popped out the bios battery for shit and giggls buit still nada. Tried with adapter and batt, no batt, only batt, with and out battery. Help!

Link to comment
Share on other sites

I recently received a Gateway MX-6429 from my brother over seas who got it from his leuteniet. It does not have a HD, but I have a spare one, nor a power adapter, but i have a universal one so its all good. The thing is, that when i boot it, it gets about half way through the blue bar loading the POST and just sits there, the fan powers down and then comes back on after a little but just sits there, ifi put a dvd in it spins. I tried to get to the bios or boot menu but i think it has to full load because when i hit F2 for bios it said loading please wait and the blue still gets stuck. Its outta warrenty and Im pretty sure it still worked when my brothers leuteniet. Ive popped out the bios battery for shit and giggls buit still nada. Tried with adapter and batt, no batt, only batt, with and out battery. Help!

Got any extra RAM? Might be bad

Does it recognize the new hard drive?

Link to comment
Share on other sites

itll probably be a little while before i get ram but jsut a fyi, as a random guess on boot up i hit alt-f10 and i got the old style text only boot and it says

system ram passed

extended ram passed

cache ram passed

system bios shadowed

video bios shadow

press f2 to enter setup

i hit f2 but still freezes, can it stil be the ram? i REALLY hope i dont have to send this in.. its WAY outta warrenty

gw.jpg

gw2.jpg

Link to comment
Share on other sites

Try an emergency flash of the bios if it supports it, and before that, take all the extras out of the loop that you can, and reseat anything else you can. Some of those bioses are pretty finicky about resources so even unplug the wireless addon card if it has one. (i'm sure you probably know these things already but I know by experiance we all miss some of these things too..)

Link to comment
Share on other sites

The POST does a cursory check of the RAM. What may be happening as services and files get loaded you could be hitting a bad "block" in RAM. Just about any Linux boot CD contains memtest. You could try running that if you can get that far into the boot.

Link to comment
Share on other sites

The POST does a cursory check of the RAM. What may be happening as services and files get loaded you could be hitting a bad "block" in RAM. Just about any Linux boot CD contains memtest. You could try running that if you can get that far into the boot.

I cant... But ill try reseating all possible, i did order some ram though and ill see what happens when here

Shot in the dark, could it because no HD or something of that?

Link to comment
Share on other sites

Well, its not the RAM, got a new one today and still

no it does not, it gets stuck at the first screen, cant enter bios nada

im stumped now and this is WAY outta warrenty and dont wanna dish out any more money.

Help?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...