Jump to content

fon + not so easyflash :(


Recommended Posts

I am trying to install jasager on my new fon + 2201, I followed the instructions on the wiki, to the letter, but feirfunk ap51 keeps returnng 0.0.0.0 as the ip address and says that Telnet for Redboot is not Enabled.

I assumed that i needed to asign it a static IP address, so i went into the fon web gui but when i entered the deafult username and password, the logon box just reappeared.

Im very worried that ive somehow bricked it :(

(oh and it has had no connection to the internet at all)

please help!

thanks

Link to comment
Share on other sites

I am trying to install jasager on my new fon + 2201, I followed the instructions on the wiki, to the letter, but feirfunk ap51 keeps returnng 0.0.0.0 as the ip address and says that Telnet for Redboot is not Enabled.

I assumed that i needed to asign it a static IP address, so i went into the fon web gui but when i entered the deafult username and password, the logon box just reappeared.

Im very worried that ive somehow bricked it :(

(oh and it has had no connection to the internet at all)

please help!

thanks

The redboot ip is nothing to do with the ip that the fon has once it has booted, it will probably be either 192.168.1.1 or 192.168.1.254. Make sure your PC is on the 192.168.1.0 subnet.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...