Jump to content

Lo_Spettro

Active Members
  • Content Count

    23
  • Joined

  • Last visited

About Lo_Spettro

  • Rank
    Hak5 Fan

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I am selling one WiFi Pineapple Nano 6th Generation (2AB87-NANO). The condition is Pre-Owned and is in excellent cosmetic and functional shape. The sale includes 2 factory long-range antennas, the Nano device, and a variety of Hak5 stickers. I hope this isn't against the rules and please PM me if this is an issue, but I am currently selling it on ebay here: https://www.ebay.com/itm/WiFi-Pineapple-Nano-6th-Generation-Hak5-2AB87-NANO-HAK5/362857696962?epid=1925210926&hash=item547c010ec2:g:gNYAAOSwcB1d-sNw I'm willing to consider any best offers. I wanted to give this community the heads up first and you've been a source of valuable education and expertise. Once again, I hope I am not running afoul of any rules.
  2. In any case, the scan will produce results now but the WPS module will still not run. Oh well
  3. Cap_Sig, I used the recovery image as instructed and everything looks good but I cannot get the pineapple to recognize my microsd card even when it says it has successfully formatted it. Was this feature supported back then?
  4. Cap_Sig , thank you for your help. 2.4.1 is many releases back, but I've downloaded it. I'm just wondering if I first need to restore the nano to factory settings before downgrading the firmware or if I can just flash the firmware as is. I've done this before but it's been a while and I didn't go as far down as 2.4.1. I did it successfully, I just can't remember the steps I did to do it. I'm using this resource at the moment: https://docs.hak5.org/hc/en-us/articles/360010471774-Firmware-Recovery
  5. 2.4.1 is ways down there but I will flash the firmware if it helps the module work. I also hope to use it in concert with kali linux or commando vm with another external adapter.
  6. Thank you very much. Will do!
  7. I can't remember which one I downgraded to but it was the one directly below 2.6. I've been sent a replacement unit and upgraded to 2.6.1 but I'm still having issues, especially with several modules.
  8. Hi, I'm having trouble getting WPS to produce any scan results regardless of the interface or monitor mode I use. I'm familiar with kali-linux and so I'm not too much of a noob I don't think but I cannot for the life of me to get this module (with its dependencies installed on a microsd card as well as the WPS module itself) to produce any results. Even when I manually enter the BSSID and ESSID and channel and other fields the module doesn't run. I'm upgraded to the latest firmware.
  9. I'm actually getting WPS to run appropriately now on my nano, cool! I did downgrade the firmware though and updated the module.
  10. Basically the card I was using was unusable and/or incompatible or corrupted and some quick thinking by INFOTRACE allowed me to run a thorough check on the card and I saw it would not cooperate with the nano for whatever reason. It was an older chip. I bought a new one and everything seems fine. I also downgraded the firmware to use the modules and have been using kali-linux a lot more since I'm rusty on pentesting and need to get used to the command line again. I have never been able to get the wps module to crack even my WPS key on my home network. It just loads a bar that says dependencies but never seems to do anything even though I've updated the module but not the firmware. I'm getting back to basics on kali-linux and I'm studying for the Cisco CCNA exam in the meantime.
  11. I appreciate the help but it turned out to be a simple issue INFOTRACE was able to help me out with and my micro SD card is now recognized! I'm thinking about downgrading the firmware though since I can't get dependencies to install for any of the modules since the new update. I know it's a known issue but now that I have a functioning card I'd like to start to use the modules again.
  12. Gentlemen, I apologize for not updating this thread sooner. I have resolved this issue with a new micro sd card and am now able to format and mount the card without issue. I apologize for not updating this thread sooner. Of course I cannot install the dependencies for any of the modules I've downloaded and I know this is an issue that is being worked on. I privately messaged INFOTRACE and he got me straightened out. Thank you so much for your efforts though, I've learned so much already and the knowledge you've lent in the posts above will help me to further customize my device. Thank you all so much. I feel very welcomed here. I have a Bachelor's degree in Management Information Systems but I am realizing I have barely scraped the tip of the iceberg when it comes to ethical/whitehat hacking compared to the wealth of knowledge many of you individuals possess. I am here to learn and grow and want to absorb as much information as I can!
  13. I have the latest firmware for my nano and it formats correctly under the advanced tab, the file system table looks normal but it will not mount. I have downloaded Putty since I'm on a Windows 10 laptop and have made an SSH connection, I just don't know how can I get the card to mount from here. Any help would be appreciated
×
×
  • Create New...