Jump to content

BadB

Active Members
  • Posts

    21
  • Joined

  • Last visited

Everything posted by BadB

  1. Alright, so that device has a virtual CD with drivers, and no other ID shows up in dmesg, might be a DOA, but the virtual CD is enough for me to recommend against that device if anyone is looking at it in the future! On the hunt again. 😕
  2. Man, $15 is almost worth it just to have it! https://www.amazon.com/Adapter-866Mbps-300Mbps-Wireless-Network/dp/B086L3D3NB I don't mind custom drivers if I can get the range, but I might have to get one just for testing.
  3. Kk, seeing lots of very inexpensive options there, checking around. I only use Linux, so no worries about Windows, Mac or Android. Any love or hate for the Realtek RTL8812AU or RTL8814AU? I will look around of course. Thanks!
  4. My VERY old Alfa 1W finally gave out, and my 2W is starting to act up. What is everyone else using now days? The tech has changed a lot, and even basic devices seem to be on par with these old adapters (even when over driven), so… Wants/Requirements: USB 100% Must All the newest bands (a,b,g,n and so forth), but don't need crazy speeds. Must be 100% airmon-ng and Linux compatible of course. Detachable antenna(s) are a must (MIMO preferred, I THINK). High power capable (I think I still want this, but I could be talked out of it), sometimes you can hear, but they can’t, so… I don’t care about size, power consumption and am open to costs (would like it to be under $200). I am VERY out of date, so I don’t really know what’s good anymore. Does Alfa still make good devices? I see they have an AWUS1900 that LOOKS like it checks the boxes but...
  5. Do you have this wired as two parallel sets of three in serial? So just over 11 volts? .... >> starts searching for old notebooks << ....
  6. It would be nice if you could put them into categories and only have the current set load. Like: Settings Attack Analyze Favorites
  7. So, I am having fun with Karma. The fam is not happy with my new toy. :) But I would like karma to NOT impersonate a specific SSID, from what I understand Karma should be in black list mode, then just add the SSID. And that should be it. This doesn't seem to work, it still responds to the SSIS, and it doesn't seem to matter if it is in black or white mode. Ideas? I can find much documentation on this feature.
  8. wlan0 Atheros AR9331 IEEE 802.11 b/g/n wlan1 Realtek RTL8187 IEEE 802.11 a/b/g Google from there. ;)
  9. So, I am using my Mark V as a relay at the moment. It seems to work fine for a while, but then the AP just goes dark... Restarting networking brings it back, but... I did some searching and found this: https://wifipineapple.com/?bugs_pub&action=view&id=87 Has anyone found a workaround for this?
  10. Code dev (hack detection) and one sweet relay (when the pineapple is in a good mood).
  11. Ok, to revive this topic. Here is my process, and still no luck. Create a local HTTP server with a test HTML. Add a link to https://www.facebook.com Start SSL Strip. Load the test page using in the victim browser. Check the link, it still reports HTTPs. Now from my understanding this should be replaced with an HTTP link.
  12. Well, that looks interesting! Thanks. :) I will continue my testing another day. Thanks everyone, enjoy the holidays!
  13. Ok, well that means I have less to worry about then. :) I am adding in some detection into a site I work on. However, even going to a search engine (using HTTP only) and searching for facebook I do not get a replaced link. :/ I tried several combinations and methods (including making my own HTML page on a local server), no go... I also tried both from my Android and Chrome book. I get taken to an HTTPs page right away.
  14. We are thinking about doing a few permanent installations in remote locations. There is no power and no way to get power to them. So, we are looking to using a 50W solar panel (we also want to run a camera) and a deep cycle battery with a charge controller. Has anyone else done this? In the end we may want to do multiple nodes. And it is looking like our cost on just the solar electrics will be around $240 per unit. This doesn’t include the Mark V or any housing. So it will probably be around $500 all said and done with the camera. Any recommendations? Your thoughts?
  15. .. Yes, I want to go to the HTTPs version of a site, otherwise there is nothing to strip. The sslstrip will then re-direct my clients request to a “fake” HTTP version, no? If simply bookmarking the HTTPs version of a site is all that is needed, then I don’t have too much to worry about. That is unless I have miss-understanding the process.
  16. I found another post talking about similar issues in an other firmware. It seems for them the new firmware fixed the issue. I started on the new firmware and have the issue. :/ Hmm....
  17. I will say my phone was only able to hit around 13Mbit for some reason. Try it with a notebook.
  18. I just got done doing a speed test. WiFi to WiFi even and I was able to get 34Mbit out of 37Mbit on the primary WiFi. My base connection gets about 45, so... I was very happy with the speed! Check that both your main WiFi and secondary are on channels that aren't over saturated.
  19. $8 5V 3AMP Max: http://www.amazon.com/KEEDOX%C2%AE-Converter-Power-Supply-Module/dp/B00A71CMDU/ref=sr_1_7?ie=UTF8&qid=1387431990&sr=8-7&keywords=12v+regulator+3+amp or $5.65 12V 7812's: http://www.amazon.com/microtivity-Pack-Linear-Voltage-Regulator/dp/B0092CRNPM/ref=sr_1_sc_1?ie=UTF8&qid=1387432118&sr=8-1-spell&keywords=12V+Voltage+Regulat+7812 Put two in parallel to balance the load, be sure to add some sort of heat sync to the metal backings.
  20. Additional note, I have tried installing sslstrip both on the internal and external storage. Is it installed on the SD card at this time.
  21. I have two issues. The first is Karma. It is working, however once clients connect, though it shows the columns, no data is listed for the clients. I can still see the details in the log, but... The second issue is sslstrip. I am experimenting using my Android and Chrome on several sites (specifically trying to spot the attack). However it seems that I am still getting HTTPs in Chrome, and I get no output from sslstrip. I also get no output if I stop the infusion and run the command by had: root@Pineapple:/sd/infusions/sslstrip/includes# sslstrip -kfas sslstrip 0.9 by Moxie Marlinspike running... I have also tried IE8 on a notebook with no luck. I am using a brand new Mark V. Firmware Version: 1.0.4
×
×
  • Create New...