Jump to content

canphaz

Active Members
  • Posts

    20
  • Joined

  • Last visited

  • Days Won

    1

Recent Profile Visitors

819 profile views

canphaz's Achievements

Newbie

Newbie (1/14)

  1. Hi, I'm still having the same issue. Brand new Tetra, but can't get Meterpreter to work. Installed via Module Manager, and said 'Installation successful'. It is also listed under 'Installed Modules', but is still visible under 'Available Modules' as well. When trying to use it, none of the buttons work. What can I do to investigate / fix this? Thanks!
  2. Hi guys, is there. any update on this? @dustbyter anything I can do to help debug this? Just got my new tetra and this module hangs / never stops downloading. How can I help to fix this? Thanks!
  3. Dude, you're profile pic is lit

  4. Did anyone else get RandomRoll to work properly on this firmware? Also, are there any newer firmwares for the MK5 than the one mentioned in this thread? Is there a github repo to keep an eye on, or something? Or will any updates be posted in this thread? Cheers!
  5. Hi guys, after some tinkering (read: flashing unbrick-firmware and upgrading to 3.0.0-beta a few times, with a whole bunch of sd-formats from both firmwares) I can't seem to manage to get RandomRoll to work. It keeps loading forever, and when I eventually (after one and a half hour) do reload the page, it does show that RandomRoll was installed but half a few Rolls are missing thumbnails and the entire module isn't working. It doesn't redirect any pages to any of the rolls (regardless of whether the image is showing). In general, it seems like the installation never finishes and therefor misses parts. Anyone else having this issue, or is it just me? I can reproduce it with identical results no matter what I do different, although the rest of the modules work fine (as far as I tested). If this works fine for everyone else, what could be wrong with my setup? How do I investigate this? Can't find any info in the Logging tab either. Cheers! p.s. I FUCKING love the fact that this firmware is available on Mark5 :D edit 1: A bunch of other modules don't work either, just noticed occupineapple isn't doing anything. Wondering if the people who commented on this thread that "everything works perfect" actually test all modules or just the core ones. edit 2: I'm having another doubt about all this, as I never managed to have this MK5 working properly, compared to my beloved (but less powerful) MK4 that I used a long time and has always been running rock solid. Wondering if these issues are firmware 3.0 related, or whether it is hardware related. I'll revert to to firmware 2.0 and see if I can get that to run solid for some time.
  6. Awesome man :) Thanks a lot! Gonna play with this tonight. No additional dependencies on pineapple, i presume?
  7. That's so awesome Sailor! Is there a chance you can share the sourcecode somewhere? Would love to play with this :)
  8. Ha :) i'll post anything i run into (bug wise, with steps-to-reproduce if possible) and contribute where my knowledge suffices. When the beta testing phase comes, i'll happily join in. Gotta get that serial cable still though.. :)
  9. - Cool! Submitted the (persistent) bugs i'm experiencing right now. - Also, i'd love to see some of the cool scripting buried in the forums here outlined better to the newbies. - And, i'm fighting with my OpenWRT nano-routers (WR703N and MR3020 models) to get internet via wlan / 3g bridging working like this: "Starbucks Wifi" <- ([wlan0] MR3020 [eth0]) <- -> ([eth0] PineApple [wlan0]) <- -> Wlan Clients 3G-Dongle [usb] <- -> ([usb] MR3020 [eth0]) <- -> ([eth0] PineApple [wlan0]) <- -> Wlan Clients I think these are just basic setups for portable use with ICS, but i'm having a grand adventure trying to bridge that sh!t :) - Another question: is this just for pineapple/jasager issues? Or will the module developers also get bugs assigned to them on this new platform?
  10. Very cool, i have adjust the pineapple-setup.sh (found somewhere else here) and have (semi-)bricked it a few times. Luckily the reset button unbricked it, but having to reinstall the modules to usb everytime isn't much fun :) seeing the betatest started last month, i figure a current ETA would be in a few weeks? Thanks & regards from Amsterdam.
  11. Very cool, can't wait for this :) I was thinking on how to build something similar, there are definitely advantages to this, like when you're reinstalling your gear every few days (for development, testing, etc).
  12. Dude thanks, you're the only one who shared an interesting SSID list with macs, as far as i know :) And the script rocks too!
  13. Got my pineapple about 6 weeks ago and have been noticing the same behavior, also thought i've been doing something wrong. Thanks for the open discussion guys.
  14. I found this thread, gonna see if it makes a difference: http://forums.hak5.org/index.php?/topic/29007-monitor-mode-in-28/
×
×
  • Create New...