Jump to content

pasteywhitecoder

Active Members
  • Posts

    19
  • Joined

  • Last visited

Recent Profile Visitors

1,689 profile views

pasteywhitecoder's Achievements

Newbie

Newbie (1/14)

  1. Love DailyProgrammer. Also the stories on ProgrammingHorror are good, too.
  2. Been on here for a while, but might as well. My name is Paul aka PasteyWhiteCoder. Favorite game: FF7 Favorite OS: Any of the Ubuntu or Fedora derivatives Favorite console: PlayStation 2 Nationality: US Accent: Normal, I guess Sex: Male Age: 21 Race: White American Height: 6' 2" Status: Married Build: Custom for desktop (having some HDD troubles so not on it a whole lot), Dell Inspiron 1420 for primary laptop. Favorite band: Deadmau5 Favorite book: Any kind of technical manual. Current favorite is the OpenGL SuperBible. Favorite author: Don't have one Favorite movie: Don't have one. Favorite director: Don't have one. Favorite TV Show: Daily Show or Colbert Report. Favorite actor: Don't have one. Favorite actress: Don't have one. Favorite Pinup: Eliza Dushku Favorite Comedian: Christopher Titus Other hobbies: Indie game development, developing hacking tools, learning. Occupation: Web programmer and dad.
  3. Best way I can think of is a hard-wire ad-hoc network.
  4. Pop3 is the pop3 port and pop3s is the pop3s (or pop3 secure) port. The difference between pop3 and pop3s is similar to the difference between http and https. The latter is more secure.
  5. Do you have any kind of firewall programs running? That might be blocking it. Other than that and if /proc/sys/net/ipv4/ip_forward is set to 1, then I'm out of ideas.
  6. That might be your problem. Do: sudo iptables -L FORWARD --line-numbers That should give you the output for those two policies. Then run: sudo iptables -D FORWARD [line number] replacing [line number] with the actual line number. That should drop those two entries and it should work then. It seems like it's allowing TCP web data, but nothing else (not an expert on iptables, so someone please feel free to correct me). Dropping those two entries should fix it. When you reboot, they should re-appear. If you don't want this, then you can do: iptables-save > my_forwarding_rules.ipt And to restore from it when you boot or log in, you can do: iptables-restore < my_forwarding_rules.ipt And that's it. Give it a whirl and see if it works.
  7. sudo iptables -L FORWARD You'll get a header row and then data. What's the policy and are there any rows below the header?
  8. echo 1 > /proc/sys/net/ipv4/ip_forward Make sure your FORWARD iptables have no restrictions on them.
  9. Disable the button in the click event handler. If a control is disabled, it doesn't respond to events (as far as I know).
  10. I got an error when it tried to reset my MAC address back to normal with invalid option -p. I guess the BackTrack OS has an older version of MAC Changer. Might be better to use ifconfig and grab the original IP instead of relying on the option. Other than that, pretty easy to use script.
  11. Aircrack-NGUI: Another Fresh Batch Of Updates! http://t.co/7P2SmbCP

  12. Here's another update. A lot of good stuff in this one. http://aircrackngui.blogspot.com/2012/09/another-fresh-batch-of-updates.html
  13. I think its funny that the most needed functions for an application to be considered "user-friendly" are the most boring to program.

  14. I might do that in the future, but I think the focus of my attention should be on this application. Thanks for the recommendation, though.
×
×
  • Create New...