Jump to content

TeCHemically

Active Members
  • Posts

    131
  • Joined

  • Last visited

Everything posted by TeCHemically

  1. It looks like Ting has a plan for $9/month that is for 100MB of data only. No voice or text. https://ting.com/rates This can go up to 500MB for just $16/month. That's not too bad. If you use the target machine for most of the data transfer and exfil over the target network, this could keep your data usage down and you should only be using data to keep your connection alive and issue commands. Does anyone see any issues or potential pitfalls with this approach?
  2. I am getting the blinking amber light as well. It just sits there. I completely reset my BB (because nothing was working) and then updated to 1.3 via the bunnyupdater. This should bring all of my payloads up to date as well, correct?
  3. Thanks for the TL;DR Darren! I am looking forward to that document. I'm leaning more towards a LT-SD right now; but that is mainly because I don't know much about the PS yet. I'd really like to go for the LT-3G; but would need to get another cell data line and don't have that factored into my work expenses just yet (seeing as how I just learned about the LT-3G yesterday). I'm thinking Ting or something like that. I'd need a data plan that I can keep with a very low price. This way if I don't use it for a month or two it isn't a huge waste of money. Any input on getting a data plan with an incredibly low price is welcome in this thread as well!
  4. Thanks sundhaug92! I checked that thread out; but it is highlighting the similarities between the Turtle & the Squirrel. I am hoping to get some great info on this thread for those, like me, who are in the market for this type of tool; but don't know which is their best option.
  5. Great points guys. I started a similar thread asking about the Turtle and Squirrel specifically since they are so similar. I encourage anyone who has input to reply to that thread. I would love to see a detailed comparison of the two so I can better round out my toolkit and processes. Thanks to all who reply!
  6. Hi everyone! I would love to solicit some feedback on what the strengths of the LAN Turtle are; and what the strengths of the Packet Squirrel are. Which is better suited for what particular types of applications? What has worked reliably and consistently for you on one or both platforms? If you have a favorite, I'd like to know it; and why. Thanks for all of your replies. Looking forward to reading what everyone has to say!
  7. I have not had any success with my bash bunny since I bought it on the day it launched. Install tools has never worked, no matter what workarounds have been posted to try. The payloads dont execute properly with the exception of a couple ducky payloads that executed a few times with issues. Now even the ducky script payloads fail to respond. I get no lights at all when trying to run the install tools payload. I would like to speak with someone about a replacement. This device has never worked and it does not behave at all like the readme files state it should. I fought with it so long that I just set it down for a few months and picked it back up again today. Still its a whirlwind of fail. Please help me out here. I was so excited about this platform that I bought it on day one. I believe there is just some issue with the specific device I received. Any help and guidance is greatly appreciated!
  8. I got airodump results on a different laptop. Do you know if the cards in the hakshop are NEH or NHA? If this wont work on my main rig then I'm going to have to return it. Shame too. It was a great price. I hope Darren isn't carrying the crap shoot card that contains inconsistent chipsets.
  9. I just got the RT3070 usb adapter and airodump isn't working on any OS. Tried 3 systems so far and every one of them shows all blank once the card is in mon mode and I start airodump. I ran check kill so nothing is interfering with it. What's the deal with this card? Any help is appreciated.
  10. Do I need to reinstall ducktoolkit after a firmware upgrade? the only payloads that my BB have ever been able to run are ducky payloads; and now even they aren't working anymore. Attempting to run the duckinstall payload fails just like literally every other payload now...
  11. I have to agree that the vast majority of the time I have spent with my pineapples has been in troubleshooting, factory resetting, re-flashing, etc. The tool has great promise; but has never been stable for me in any true long term or feasible "deployment" sense. It has been fun to play with, while I'm not screaming at it for bugs I am fighting with; but I have never gotten any iteration to function in a consistent and stable way...and my first pineapple was a fon I built myself. So, I'm not talking about a passing fancy here. I've been involved with these things all the way up to the Mark V. Given my issues, and the fact that support for older models drops off very quickly, I just cant justify purchasing either of the newer models. Sad :(
  12. impacket install was successful and both it and responder are in the tools folder, yes
  13. I am getting solid red that doesn't change even after 10+ minutes. On firmware 1.3, brand new quickcreds from github. Impacket and responder installed properly.
  14. Following the DIP switch reset procedure so that should be good; but why am I getting permission denied with SCP and SSH? This has been the case across multiple factory resets.
  15. Found this; so I am factory resetting now. Hopefully this solves the issue. If anyone knows what is going on please do reply.: You can use the DIP switches to perform a factory reset but it sounds like you may be using the wrong switches or not using the correct procedure. Try this: NOTE: With the switches facing you, they are ordered 1 - 5 from left to right. 1) Power off your Pineapple. 2) Place your DIP switches in the following sequence: Switch 1 - UP Switch 2 - DOWN Switch 3 - DOWN Switch 4 - UP Switch 5 - UP 3) Power on your Pineapple 4) Wait 5 minutes just to be safe and power off again 5) Place all of your switches back in the up position again and power on. You should be good to go. Just connect via ethernet or Wifi, login to the web interface, and create a new password.
  16. I am unable to SCP or SSH to the mark V. Getting "permission denied" error for both. This has been constant prior to today; however, today when minimizing infusions they will no longer maximize again and I cannot factory reset or even properly reboot the device. So I need to be able to reflash it over SSH. Any ideas? Am I overlooking something here? Using port 22 for both.
  17. I have minimized several infusions and now they will not come back to the interface. Configuration is one of them so I cannot factory reset the pineapple. Trying to SSH in fails with permission denied. Is there a fix for this issue? How can i restore the infusions so they are accessible?
  18. Yes I used the github. I have no /pentest folder. Just pulled down today's github and ran bunny helpers. Then ran tools install; still getting the same issues. I renamed the other "tools_to_install" folder so there would be no name conflict (so i can copy it over).
  19. Mode G appeared successful; but I was never able to get connected via sceen to verify the bunny could get out. I am on an ubuntu based distro. I tried ECM and RNDIS. RNDIS listed as ttyACM0 for a time; but now it wont list as a tty at all whether ECM or RNDIS. Even after reboots. It just seems absent for some reason; although it shows the eth1 in ifconfig
  20. When using mode C with bb.sh I get the following error: SIOCDELRT: No such process
  21. Moving the folder instead of copying had made no change. Adding the mount -o sync /dev/nandf /root/udisk to line 3 of the install.sh file made no change either. Doing them both together also made no difference. Really wondering here.
  22. I am on Windows 7 64 bit and I cannot get the install_tools payload to run either. Fresh pull down from the github. I saw a post about line feed characters being the cause; but truly removing these makes the entire script one line. Adding the path to the payload does not resolve the problem either; and since the RNDIS driver install fails I cannot get it a network connection so I can SCP the files over manually.
  23. My bashbunny does not show a device in Win7 and the devmgr shows under "other devices" a "RNDIS" entry with the yellow exclamation symbol indicating driver failure. Trying to point it to the bunny as suggested for the similar problem for CDC Serial driver issues does not help. I followed the steps here as far as i could: http://wiki.bashbunny.com/?_escaped_fragment_=././index.md%23Sharing_an_Internet_Connection_with_the_Bash_Bunny_from_Windows#!././index.md%23Sharing_an_Internet_Connection_with_the_Bash_Bunny_from_Windows I've not had any success installing tools, connecting to internet, or anything else so far. It's been a pretty big let down for a first day. Any guidance is appreciated!
×
×
  • Create New...