Jump to content

Vmware player -pcLinuxos video prob


Recommended Posts

Hi - just found the casts and am loving them. I'm no uber hacker or mega programmer or linux guru. In fact I am still pretty mucha linux novice. Still I am making a big effort this year to get my skill levels up to where I know about half what you guys are talking about. I am pretty ok with MS stuff and basic networking though.

Anyway just been playing around with Vmware player on my laptop. Managed to get Ubuntu and Mepis both running but am having problems running pclinuxOS cos it hangs at the point where it is installing the vid drivers. This is a bit weird cos I can run pclinuxos on the same machine off of a LiveCD.Btw the machine is a Dell Inspiron 1300 with 40 gb HD and 768Ram. Any pointers on sites I could look to find a solution to this would be appreciated .

Again just want to say how cool the casts are guys. Keep up the good work guys! And more of Ali please- she's a riot!

Link to comment
Share on other sites

VMWare emulates everything. That includes the video card.

If you tell your Linux you're running a VMWare Linux card (it should be one of the supported cards by any recent X11 release) it should just work.

Link to comment
Share on other sites

Had to edit this section in the vmx file:

# Higher resolution lockout, adjust values to exceed 800x600

svga.maxWidth = "1024"

svga.maxHeight = "800"


They were at 800 and 600 originally and the x install wouldn't work with these settings. Kept getting "screen height too large, exceeds 600 adjust settings " or something along those lines. edited the vmx to use 1024x800 and all was well! Wonder why this was a problem with pclinux and not ubuntu or mepis?

Link to comment
Share on other sites

Well it would appear then that that distro doesn't support screen resolutions under 1024x768 (800... sheesh! :roll: ) which, as you appear to already assume, is rather dumb and unneccesary.

I've got VMWare running on my laptop at 800x600 in a 1024x768 screen because setting it higher slows it down. Same with depth. Stick with 16-bit or it will slow down considerably.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...