Jump to content

I need to speak with someone from support — MK7 that barely worked, now bricked after trying to update


0x000
 Share

Recommended Posts

I'm done trying to figure out what to do with this awful junk-bin Mk7.

1. Network interface doesn't respond now after update

2. Factory reset, no go, it wont broadcast an SSID and see #1

3. When it did work, when I first got it, I updated the firmware a few times, but that was mostly due to having to reset it after it would die on me every ~5m tops.

4. Recon wouldn't work, it would hang indefinitely, factory reset

5. If it wasn't bricked, I would be on my 7th or 8th reset/recovery

6. Deauth never worked

7. and on and on and on…

 

I would like to simply replace the defective product. I'm done wrestling with this thing and all its doing at this point is dragging out the little time I have to make such a request.

 

Please advise.

 

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...