Jump to content

Was working, now it's not


fugeesnfunions
 Share

Recommended Posts

I'm sure there's just something stupid easy I'm missing. I setup the server with Amazon Lightsail as per the YouTube instructions and it worked perfectly. I played around with it a little bit then went to bed. I'm trying to get back on today, but it won't load. I tried rebooting the server via Amazon, but that did nothing. How do you re-start the server without just reinstalling everything? 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...