Jump to content

Bash Bunny failure


pmurton
 Share

Recommended Posts

My BB was working this morning, but now seems to have failed. I've tried both payload positions, and arming mode. Nothing is working, and in arming mode the usb storage is not seen.

When connecting to the usb port of a device (in any switch position) the LED shows green for about 2 seconds, and then nothing.

It is very warm here today, so I thought it may have overheated. I've let the thing cool down for some period, but it is still not working.

Any ideas? Are the devices known to fail?

Link to comment
Share on other sites

Try it on a different computer. Also, be wary that the Bash Bunny does require 5V at something like 1.2A (I think...) so make sure that its getting enough juice, otherwise it may not be turning on properly.

If that still doesn't work, hit up the HakShop... I'm sure they'll be happy to help you. ^_^

Link to comment
Share on other sites

On 7/26/2018 at 9:15 PM, pmurton said:

My BB was working this morning, but now seems to have failed.

It may help if you told us what you were doing while you were using it that morning.

Possible causes are removing it without unmounting it safely, formatting the partition with Windows etc.

Failing what MB60893 said, try the recovery process (plug in, wait for green LED, pull out - do that 3 times and if successful it will start to flash red, leave it until it reboots), if that doesn't work hit up the Hak5 Support page here.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...