Jump to content

Ophcrack Issue


Stringbender
 Share

Recommended Posts

Hey I'm new here and have never used a pw cracker before. I am seeing the following when running Ophcrack, 3.4.0 on a Windows 7 box. I have installed on a USB. I see the GUI and it runs automatically and manually but I get these results:

Starting Ophcrack

3 hashes have been found in the encrypted SAM found in /media/sda2/Windows/System32/config/

Did not find the requested table(s) /media/sdb1/tables/vista_proba_free/table0.bin

The passwords have been saved in /tmp/ophcrack.txt

It's not finding the tables and I am not sure WHERE or HOW to put them where they should be. Any help is greatly appreciated. 

 

 

Link to comment
Share on other sites

Thanks Digininja,

Unfortunately the links offered no help. I look on the USB drive and see the table it references (vista_proba_free).  Ophcrack looks like it is trying to find it in the wrong place (/media/sdb1/tables/vista_proba_free/table0.bin) and I don't know HOW or Where to put the table vista_proba_free so it can find it. I don't know what syntax or where /media/sdb1/tables/vista_proba_free/table0.bin. Is it looking for it on the USB? If so, it is definitely there. If it needs to be mounted, I don't know how to do that. 

Link to comment
Share on other sites

Is this a slitaz install? With the script that upon boot finds all necesaary info.

Sometimes you have to dog foe yo self. The script told u where the info is .

 

Link to comment
Share on other sites

Bigbiz, I do dig for myself. While I appreciate the response, it isn't working because I can't get the Ophcrack GUI to run. When I try to start it from the menu I receive "X Server not running". I'm not a Linux guy but I tried to do "startx" logged in as root and I get the same error. I'd love to include screen caps here but apparently the forum doesn't allow it. 

Link to comment
Share on other sites

do u get the boot menu at all?

Slitaz right!

Do u have graphic card?

Sometimes wont detect because of it

Edited by Bigbiz
Link to comment
Share on other sites

Can you give a screeshot of up to the point before and if possible the shell line with any errors that get printed by it?

 

Link to comment
Share on other sites

  • 10 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...