Jump to content

Nano wont connect to internet after getting new modem


Starts
 Share

Recommended Posts

10 hours ago, Starts said:

Sorry I'm having so many issues, got a new modem because my old one was 6 years old but now my pineapple wont get an internet connection. I followed darrens video on windows setup exactly and it still doesnt work.

its probably that the network that was sharing its access to your pineapple connection has changed due to your new router. I haven't used windows in ages but I would delete the interfaces and rebuild them again from scratch. Or use Linux.

Link to comment
Share on other sites

3 hours ago, Just_a_User said:

its probably that the network that was sharing its access to your pineapple connection has changed due to your new router. I haven't used windows in ages but I would delete the interfaces and rebuild them again from scratch. Or use Linux.

Ok, I'll try it. Thanks

Link to comment
Share on other sites

3 hours ago, Just_a_User said:

its probably that the network that was sharing its access to your pineapple connection has changed due to your new router. I haven't used windows in ages but I would delete the interfaces and rebuild them again from scratch. Or use Linux.

It worked thank you so much

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...